Hovatek Forum HARDWARE Boxes and Dongles Cm2 error infinix smart 5
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Cm2 error infinix smart 5

Cm2 error infinix smart 5

Elijah O Christopher
Elijah O Christopher
Elijah O Christopher
Junior Member
33
17-09-2022, 11:47 PM
#1



USB Port (COM142)
MODE M
PORT : 142
Waiting BOOT ack ...
Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...
Now phone is bricked after i first did format flash now I can't write a new firmware because of this error  please help me anyone

PTFN : MediaTek USB Port (COM142)
MODE : BOOTROM
PORT : 142
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6755 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : MEID : 4E7021DD30AED0C0183AD57FDA5FAC8A
BROM : SecLevel : 0x00000001
BROM : SecMode : SBC
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v1836 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6755
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : INFINITY
EMI : SRC : PRELOADER_INFINITY_0
EMI : CNT : 0001
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256,00 KB ]
DRAM: 0xC0000000 [ 3,00 GB ]

EMMC: 13014E51334A3937561002BF3E3293AD
EMMC: VEN : MICRON | OEM : 4E01 | DEV : Q3J97V
EMMC:
BOOT1 : 0x00400000 [ 4,00 MB ]
BOOT2 : 0x00400000 [ 4,00 MB ]
RPMB : 0x00400000 [ 4,00 MB ]
USER : 0x747C00000 [ 29,12 GB ]

CHIP : MT6750 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : 99876396EF2273178B9ED1E84F6E1F91

DA : USB : FULL-SPEED
DA : USB : Change Port Speed

Error : Failed to setup HS_USB port!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cab
 


BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6755 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : MEID : 4E7021DD30AED0C0183AD57FDA5FAC8A
BROM : SecLevel : 0x00000001
BROM : SecMode : SBC
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v1836 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6755
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : D.............  E .: Failed to setup HS_USB port!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cab
This post was last modified: 19-09-2022, 06:41 AM by hovatek.
maxpayne
maxpayne
maxpayne
Intern
3,601
19-09-2022, 06:44 AM
#2
(17-09-2022, 11:47 PM)Elijah O Christopher USB Port (COM142)
MODE M
PORT : 142
Waiting BOOT ack ...
Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...
Now phone is bricked after i first did format flash now I can't write a new firmware because of this error  please help me anyone

PTFN : MediaTek USB Port (COM142)
MODE : BOOTROM
PORT : 142
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6755 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : MEID : 4E7021DD30AED0C0183AD57FDA5FAC8A
BROM : SecLevel : 0x00000001
BROM : SecMode : SBC
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v1836 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6755
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : INFINITY
EMI : SRC : PRELOADER_INFINITY_0
EMI : CNT : 0001
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256,00 KB ]
DRAM: 0xC0000000 [ 3,00 GB ]

EMMC: 13014E51334A3937561002BF3E3293AD
EMMC: VEN : MICRON | OEM : 4E01 | DEV : Q3J97V
EMMC:
BOOT1 : 0x00400000 [ 4,00 MB ]
BOOT2 : 0x00400000 [ 4,00 MB ]
RPMB : 0x00400000 [ 4,00 MB ]
USER : 0x747C00000 [ 29,12 GB ]

CHIP : MT6750 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : 99876396EF2273178B9ED1E84F6E1F91

DA : USB : FULL-SPEED
DA : USB : Change Port Speed

Error : Failed to setup HS_USB port!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cab
 


BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6755 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : MEID : 4E7021DD30AED0C0183AD57FDA5FAC8A
BROM : SecLevel : 0x00000001
BROM : SecMode : SBC
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v1836 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6755
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : D.............  E .: Failed to setup HS_USB port!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cab


Flash using MTK Bypass method https://www.hovatek.com/forum/thread-37957.html

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl