Hovatek Forum MOBILE Android Tecno f1 8+E1 bricked
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Tecno f1 8+E1 bricked

Tecno f1 8+E1 bricked

Abdul-hanan
Abdul-hanan
Abdul-hanan
Senior Member
141
18-05-2020, 08:34 PM
#1



Hello thanks in advance for your committed support to we newbies  in tech .a customer brought me this f1 which just goes to fastboot even if factory reset via recovery,before flashing I'd noted the flash I'd on the phone :go 2004020v18 and I flashed it with v19 its now dead though its detected by PC  and is flashable
xerxes
xerxes
xerxes
Senior Member
8,357
18-05-2020, 09:18 PM
#2
(18-05-2020, 08:34 PM)Abdul-hanan Hello thanks in advance for your committed support to we newbies  in tech .a customer brought me this f1 which just goes to fastboot even if factory reset via recovery,before flashing I'd noted the flash I'd on the phone :go 2004020v18 and I flashed it with v19 its now dead though its detected by PC  and is flashable


Have you tried tried disconnecting/reconnecting the phone’s battery before power on? If yes then you’ll need to retry a different build firmware @ https://www.hovatek.com/forum/thread-26041.html
Abdul-hanan
Abdul-hanan
Abdul-hanan
Senior Member
141
21-05-2020, 09:13 PM
#3
Truly appreciate your help it helped using v7 firmware thanks.and flashed using tecno flashtool since miracle box didn't support the file thanks once more which means most of the dead devices are resurectable if one is using correct files.
X3non
X3non
X3non
Recognized Contributor
22,062
22-05-2020, 10:07 AM
#4
(21-05-2020, 09:13 PM)Abdul-hanan ... which means most of the dead devices are resurectable if one is using correct files.

this is correct unless the device is dead due to faulty emmc chip
BTW can you share the v19 firmware you spoke about? it might come in handy
Abdul-hanan
Abdul-hanan
Abdul-hanan
Senior Member
141
30-05-2020, 07:01 PM
#5



OK thanks I'll upload it once I have Wi-Fi access. Thanks once again
morganandebo
morganandebo
morganandebo
Newbie
3
20-07-2020, 01:37 AM
#6
(18-05-2020, 08:34 PM)Abdul-hanan Hello thanks in advance for your committed support to we newbies  in tech .a customer brought me this f1 which just goes to fastboot even if factory reset via recovery,before flashing I'd noted the flash I'd on the phone :go 2004020v18 and I flashed it with v19 its now dead though its detected by PC  and is flashable


I hope you've already solved your issue by now. I had that exact 2004020v18 model which I flashed with v7, phone went dead. I managed to resurrect by flashing the v16 firmware [191205v16]

I hope this helps others facing the same issue.
This post was last modified: 21-07-2020, 01:20 AM by X3non. Edit Reason: fixed quote tag
Abdul-hanan
Abdul-hanan
Abdul-hanan
Senior Member
141
23-07-2020, 08:50 PM
#7
Yes bro I had fixed it but thanks as u are correct.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram