Hovatek Forum
[Tutorial] Device Id missing - Printable Version

+- Hovatek Forum (https://www.hovatek.com/forum)
+-- Forum: MOBILE PHONES HELP SECTION (https://www.hovatek.com/forum/forum-75.html)
+--- Forum: Others (https://www.hovatek.com/forum/forum-114.html)
+---- Forum: Nokia (Symbian & Java) (https://www.hovatek.com/forum/forum-80.html)
+---- Thread: [Tutorial] Device Id missing (/thread-16239.html)



Device Id missing - Funkystake - 07-12-2016

Please, please, please, I need your help. I have an "almost dead" nokia asha 210 which I've been try with "Phoenix service software (my Pc was recognising it)", but this version of phoenix didn' have my product code. So I have to update id.
After updating it to the one that have my product code, my Pc can't recognise the phone again. So my Pc tells me "device id missing. Please, contact the manifacturer for assistant. Please, you should help me here.


RE: Device Id missing - X3non - 07-12-2016

(07-12-2016, 04:24 AM)Funkystake Wrote:  Please, please, please, I need your help. I have an "almost dead" nokia asha 210 which I've been try with "Phoenix service software (my Pc was recognising it)", but this version of phoenix didn' have my product code. So I have to update id.
After updating it to the one that have my product code, my Pc can't recognise the phone again. So my Pc tells me "device id missing. Please, contact the manifacturer for assistant. Please, you should help me here.

* is the phone still detected on the PC (i.e do you still hear the connection sound)? 
* where exactly did you get that "device id missing" error?
* did you exit nokia pc suite before attempting to use phoenix?


RE: Device Id missing - jospah prezz - 10-03-2017

For device id missing error,you will need a flashing box to set the id

Sent from my TECNO W4 using the Hovatek Forum App