Hovatek Forum MOBILE Android [Please help] Orange State Bootloop Tecno_Camon_19_Neo_CH6i
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Orange State Bootloop Tecno_Camon_19_Neo_CH6i

[Please help] Orange State Bootloop Tecno_Camon_19_Neo_CH6i

Pages (3): 1 2 3 Next
OnlyKlaus
OnlyKlaus
OnlyKlaus
Junior Member
18
20-02-2023, 06:27 PM
#1



I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help
Attached Files
.png
1.png
Size: 68.95 KB / Downloads: 10
.png
2.png
Size: 71.38 KB / Downloads: 9
Abdulakeem14
Abdulakeem14
Abdulakeem14
Senior Member
1,757
20-02-2023, 06:30 PM
#2
(20-02-2023, 06:27 PM)OnlyKlaus I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help

Flashback stock boot.img using fastboot and see if it boots up.
Did you disable dm-verity by flashing empty vbmeta before rooting?
OnlyKlaus
OnlyKlaus
OnlyKlaus
Junior Member
18
20-02-2023, 07:01 PM
#3
I did not disable dm verity before rooting.
I also tried to flash boot.img using mtk client by this method:https://www.hovatek.com/forum/thread-40866.html
but it says something in line with "Preloader - [LIB]: ←[31mStatus: Handshake failed, retrying...←[0m"
in my device manager when I first put the cable in it says "media tek usb port" but then it disconnects refreshes and says "media tek preloader usbvcom"
OnlyKlaus
OnlyKlaus
OnlyKlaus
Junior Member
18
20-02-2023, 07:08 PM
#4
I tried to flash boot.img using fastboot but it does not detect my device.
so I tried to flash boot.img using mtk client and it was unsuccesfull for some reason.
it gives me this error when I try using mtkclient again (attachment:cmd 1.png)
  
the usb driver when I connect my phone to pc is "Media Tek port..." but then it disconnects and refreshes with "Media tek preloader vcom..." from device manager.
thanks for replying
Attached Files
.png
cmd 1.png
Size: 16.14 KB / Downloads: 7
OnlyKlaus
OnlyKlaus
OnlyKlaus
Junior Member
18
20-02-2023, 07:15 PM
#5



(20-02-2023, 06:30 PM)Abdulakeem14
(20-02-2023, 06:27 PM)OnlyKlaus I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help

Flashback stock boot.img using fastboot and see if it boots up.
Did you disable dm-verity by flashing empty vbmeta before rooting?
Hello, thanks for replying.
I did not disable dm-verity before rooting, I only unlocked the bootloader 
I tried to flashback boot.img but the device does not show in fastboot, (./adb devices)
so I tried mtk client and it give me some errors in cmd (handshake failed...and such)
I started rooting before yesterday with 0 experience.
Attached Files
.png
cmd 1.png
Size: 16.14 KB / Downloads: 4
Abdulakeem14
Abdulakeem14
Abdulakeem14
Senior Member
1,757
20-02-2023, 07:59 PM
#6
(20-02-2023, 07:15 PM)OnlyKlaus
(20-02-2023, 06:30 PM)Abdulakeem14
(20-02-2023, 06:27 PM)OnlyKlaus I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help

Flashback stock boot.img using fastboot and see if it boots up.
Did you disable dm-verity by flashing empty vbmeta before rooting?
Hello, thanks for replying.
I did not disable dm-verity before rooting, I only unlocked the bootloader 
I tried to flashback boot.img but the device does not show in fastboot, (./adb devices)
so I tried mtk client and it give me some errors in cmd (handshake failed...and such)
I started rooting before yesterday with 0 experience.

Is your device still powering on?
Can it boot into recovery mode?
OnlyKlaus
OnlyKlaus
OnlyKlaus
Junior Member
18
20-02-2023, 08:51 PM
#7
(20-02-2023, 07:59 PM)Abdulakeem14
(20-02-2023, 07:15 PM)OnlyKlaus
(20-02-2023, 06:30 PM)Abdulakeem14
(20-02-2023, 06:27 PM)OnlyKlaus I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help

Flashback stock boot.img using fastboot and see if it boots up.
Did you disable dm-verity by flashing empty vbmeta before rooting?
Hello, thanks for replying.
I did not disable dm-verity before rooting, I only unlocked the bootloader 
I tried to flashback boot.img but the device does not show in fastboot, (./adb devices)
so I tried mtk client and it give me some errors in cmd (handshake failed...and such)
I started rooting before yesterday with 0 experience.

Is your device still powering on?
Can it boot into recovery mode?

I am trying but it is not able to anymore even bootup, please help
OnlyKlaus
OnlyKlaus
OnlyKlaus
Junior Member
18
21-02-2023, 12:22 PM
#8
(20-02-2023, 07:59 PM)Abdulakeem14
(20-02-2023, 07:15 PM)OnlyKlaus
(20-02-2023, 06:30 PM)Abdulakeem14
(20-02-2023, 06:27 PM)OnlyKlaus I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help

Flashback stock boot.img using fastboot and see if it boots up.
Did you disable dm-verity by flashing empty vbmeta before rooting?
Hello, thanks for replying.
I did not disable dm-verity before rooting, I only unlocked the bootloader 
I tried to flashback boot.img but the device does not show in fastboot, (./adb devices)
so I tried mtk client and it give me some errors in cmd (handshake failed...and such)
I started rooting before yesterday with 0 experience.

Is your device still powering on?
Can it boot into recovery mode?
Hi, I have just realized that it does not power on anymore but it still does show in device manger for about 5-3 seconds then disconnects and then reconnects
Abdulakeem14
Abdulakeem14
Abdulakeem14
Senior Member
1,757
22-02-2023, 07:42 AM
#9
(21-02-2023, 12:22 PM)OnlyKlaus
(20-02-2023, 07:59 PM)Abdulakeem14
(20-02-2023, 07:15 PM)OnlyKlaus
(20-02-2023, 06:30 PM)Abdulakeem14
(20-02-2023, 06:27 PM)OnlyKlaus I have spent nights trying to solve this, please help.
My Phone: Tecno Camon 19 Neo (CH6i) MT6768
My issue: orange state bootloop, the phone also disconnects and reconnected again and again to pc
how?: it happened after I used magisk v25 to root my phone using a patched boot.img which I flashed into the phone using fastboot.
I have a stock firmware ready to flash and so I tried to flash using SP Flash Tool but it gives me multiple errors like
I am not sure what to do please help

Flashback stock boot.img using fastboot and see if it boots up.
Did you disable dm-verity by flashing empty vbmeta before rooting?
Hello, thanks for replying.
I did not disable dm-verity before rooting, I only unlocked the bootloader 
I tried to flashback boot.img but the device does not show in fastboot, (./adb devices)
so I tried mtk client and it give me some errors in cmd (handshake failed...and such)
I started rooting before yesterday with 0 experience.

Is your device still powering on?
Can it boot into recovery mode?
Hi, I have just realized that it does not power on anymore but it still does show in device manger for about 5-3 seconds then disconnects and then reconnects
Uninstall and Reinstall Vcom drivers

Then flashback full firmware using SP Flashtool and MTK Bypass @ https://www.hovatek.com/forum/thread-37957.html
This post was last modified: 22-02-2023, 07:43 AM by Abdulakeem14.
kelvinchinedu
kelvinchinedu
kelvinchinedu
Contributor
1,345
22-02-2023, 09:40 PM
#10
Just dismantled the battery and reflash
Pages (3): 1 2 3 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram