Hovatek Forum MOBILE Android [Please help] Dear sir I have been used infinix zero 3 since one year. I checked that infinix zero
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Dear sir I have been used infinix zero 3 since one year. I checked that infinix zero

[Please help] Dear sir I have been used infinix zero 3 since one year. I checked that infinix zero

Ajmal065
Ajmal065
Ajmal065
Enthusiastic Member
6
31-01-2018, 10:56 AM
#1



Dear sir
I have been used infinix zero 3 since one year. I checked that infinix zero 3 support 4G network. After I bought it. But now I also update my infinix zero 3 with latest version 2.2. But not show me 4G signal on top. All setting is clearly right.
Please guide me the solution of this problem that what I do. If the latest version not support 4G then send me link for old version infinix zero 3.
Thanks
hovatek
hovatek
hovatek
Administrator
49,616
31-01-2018, 02:29 PM
#2
(31-01-2018, 10:56 AM)Ajmal065 Dear sir
I have been used infinix zero 3 since one year. I checked that infinix zero 3 support 4G network. After I bought it. But now I also update my infinix zero 3 with latest version 2.2. But not show me 4G signal on top. All setting is clearly right.
Please guide me the solution of this problem that what I do. If the latest version not support 4G then send me link for old version infinix zero 3.
Thanks

were you able to get 4G on the device before the OS upgrade?
did you recently change network sim?
have you tried settings the phone on 4G only mode?
how did you perform the upgrade?
what was the build number of your device before the upgrade?
Ajmal065
Ajmal065
Ajmal065
Enthusiastic Member
6
02-02-2018, 05:49 AM
#3
(31-01-2018, 02:29 PM)X3non
(31-01-2018, 10:56 AM)Ajmal065 Dear sir
I have been used infinix zero 3 since one year. I checked that infinix zero 3 support 4G network. After I bought it. But now I also update my infinix zero 3 with latest version 2.2. But not show me 4G signal on top. All setting is clearly right.
Please guide me the solution of this problem that what I do. If the latest version not support 4G then send me link for old version infinix zero 3.
Thanks

were you able to get 4G on the device before the OS upgrade?
did you recently change network sim?
have you tried settings the phone on 4G only mode?
how did you perform the upgrade?
what was the build number of your device before the upgrade?

The 4G network start now in our area. Now my infinix zero 3 updated with version 2.2. My SIM support 4G in other phone I checked. My settings are also correct alright. I place auto mode 4g 3g and 2g. When set only 4G then signal disappear. Please guide me. What I do for 4G signal.
Ajmal065
Ajmal065
Ajmal065
Enthusiastic Member
6
02-02-2018, 05:53 AM
#4
(02-02-2018, 05:49 AM)Ajmal065
(31-01-2018, 02:29 PM)X3non
(31-01-2018, 10:56 AM)Ajmal065 Dear sir
I have been used infinix zero 3 since one year. I checked that infinix zero 3 support 4G network. After I bought it. But now I also update my infinix zero 3 with latest version 2.2. But not show me 4G signal on top. All setting is clearly right.
Please guide me the solution of this problem that what I do. If the latest version not support 4G then send me link for old version infinix zero 3.
Thanks

were you able to get 4G on the device before the OS upgrade?
did you recently change network sim?
have you tried settings the phone on 4G only mode?
how did you perform the upgrade?
what was the build number of your device before the upgrade?

The 4G network start now in our area. Now my infinix zero 3 updated with version 2.2. My SIM support 4G in other phone I checked. My settings are also correct alright. I place auto mode 4g 3g and 2g. When set only 4G then signal disappear. Please guide me. What I do for 4G signal.

X552-H952A1-M-170426V52
hovatek
hovatek
hovatek
Administrator
49,616
02-02-2018, 08:54 AM
#5



(02-02-2018, 05:49 AM)Ajmal065 The 4G network start now in our area. Now my infinix zero 3 updated with version 2.2. My SIM support 4G in other phone I checked. My settings are also correct alright. I place auto mode 4g 3g and 2g. When set only 4G then signal disappear. Please guide me. What I do for 4G signal.

You should check your APN settings.
Is X552-H952A1-M-170426V52 your currrent build number or the build number before you installed the OTA update?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Ajmal065
Ajmal065
Ajmal065
Enthusiastic Member
6
02-02-2018, 09:26 AM
#6
(02-02-2018, 08:54 AM)hovatek
(02-02-2018, 05:49 AM)Ajmal065 The 4G network start now in our area. Now my infinix zero 3 updated with version 2.2. My SIM support 4G in other phone I checked. My settings are also correct alright. I place auto mode 4g 3g and 2g. When set only 4G then signal disappear. Please guide me. What I do for 4G signal.

You should check your APN settings.
Is X552-H952A1-M-170426V52 your currrent build number or the build number before you installed the OTA update?
My APN is correct because 3g service operate and 2g also internet
hovatek
hovatek
hovatek
Administrator
49,616
02-02-2018, 03:16 PM
#7
(02-02-2018, 09:26 AM)Ajmal065
(02-02-2018, 08:54 AM)hovatek
(02-02-2018, 05:49 AM)Ajmal065 The 4G network start now in our area. Now my infinix zero 3 updated with version 2.2. My SIM support 4G in other phone I checked. My settings are also correct alright. I place auto mode 4g 3g and 2g. When set only 4G then signal disappear. Please guide me. What I do for 4G signal.

You should check your APN settings.
Is X552-H952A1-M-170426V52 your currrent build number or the build number before you installed the OTA update?
My APN is correct because 3g service operate and 2g also internet

you skipped some questions
were you able to get 4G on the device before the OS upgrade?
and Is X552-H952A1-M-170426V52 your currrent build number or the build number before you installed the OTA update?


then download, install and launch engineering mode apk from playstore
select MTK settings > BandMode
lets see a screenshot of every item under LTE MODE
then also state which network sim you are currently using
Ajmal065
Ajmal065
Ajmal065
Enthusiastic Member
6
02-02-2018, 05:36 PM
#8
(02-02-2018, 03:16 PM)X3non
(02-02-2018, 09:26 AM)Ajmal065
(02-02-2018, 08:54 AM)hovatek
(02-02-2018, 05:49 AM)Ajmal065 The 4G network start now in our area. Now my infinix zero 3 updated with version 2.2. My SIM support 4G in other phone I checked. My settings are also correct alright. I place auto mode 4g 3g and 2g. When set only 4G then signal disappear. Please guide me. What I do for 4G signal.

You should check your APN settings.
Is X552-H952A1-M-170426V52 your currrent build number or the build number before you installed the OTA update?
My APN is correct because 3g service operate and 2g also internet

you skipped some questions
were you able to get 4G on the device before the OS upgrade?
and Is X552-H952A1-M-170426V52 your currrent build number or the build number before you installed the OTA update?


then download, install and launch engineering mode apk from playstore
select MTK settings > BandMode
lets see a screenshot of every item under LTE MODE
then also state which network sim you are currently using
This X552-H952A1-M-170426V52
Is my updated built number the previous number not remember me and and that the 4G signal not working in our area.
This is the engineering mode apk setting are on band 3 band 7,8,20,38and40. Are green right symbols.
hovatek
hovatek
hovatek
Administrator
49,616
02-02-2018, 06:57 PM
#9
(02-02-2018, 05:36 PM)Ajmal065 This X552-H952A1-M-170426V52
Is my updated built number the previous number not remember me and and that the 4G signal not working in our area. This is the engineering mode apk setting are on band 3 band 7,8,20,38and40. Are green right symbols.

that means you are not certain if your device was able to use 4G before you performed the upgrade
still expecting the screenshot of every item under LTE MODE
and the answer to "which network sim you are currently using?"
hovatek
hovatek
hovatek
Administrator
49,616
03-02-2018, 03:32 PM
#10
(02-02-2018, 05:36 PM)Ajmal065 .. and that the 4G signal not working in our area.

If 4G is not working in your area then even an OTA update won't make 4G to start working

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl