Hovatek Forum MOBILE Android Vankyo S8 (Unisoc SC7731E) stuck in eternal boot after attempting to boot bad TWRP
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Vankyo S8 (Unisoc SC7731E) stuck in eternal boot after attempting to boot bad TWRP

Vankyo S8 (Unisoc SC7731E) stuck in eternal boot after attempting to boot bad TWRP

ak142
ak142
ak142
Enthusiastic Member
7
10-07-2024, 01:10 PM
#1



Hi,

(I'm reposting this here as a new thread following your advice)

I've got my Vankyo S8 tablet stuck in a state where it tries to boot into Android, but takes forever (even leaving it lying on my desk for 8 hours showed no progress). All the time it shows an animated Vankyo logo, just like it would for a normal boot. It is completely unresponsive to PowerOn+VolumeUp and PowerOn+VolumeDown, no matter whether USB cable is connected or unconnected.

This has happened right after (successfully) unlocking it, and attempting to boot it into a TWRP recovery which may not be matching this device (using fastboot boot recovery).

Original post with all the details:

https://www.hovatek.com/forum/thread-322...#pid243270

What has been attempted since then:
- running down the battery, and holding down Volume Up (or Volume down) while reconnecting it to a charger => nope, shows battery charging animation. Pressing power button in that state (even together with Volume Up (or Volume down) gets it back into eternal boot

- doing adb devices => no, shows nothing. However lsusb shows the following:
Bus 001 Device 070: ID 1782:4001 Spreadtrum Communications Inc. Spreadtrum Phone
KDE's systray proposes to mount it as a storage device, however when I click on it, nothing happens
ak142
ak142
ak142
Enthusiastic Member
7
10-07-2024, 01:13 PM
#2
Device doesn't look like it's easily openable (to find UART contact points, or similar)

Any ideas?
Thanks,

Alain
ak142
ak142
ak142
Enthusiastic Member
7
12-07-2024, 07:57 AM
#3
Correction: Eventually, I did manage to open up the device, and it does have contact points, marked VIB+, and SPK- (twice...)

http://alain.knaff.lu/VankyoS8/P1146732.JPG
maxpayne
maxpayne
maxpayne
Intern
3,628
16-07-2024, 08:39 PM
#4
(10-07-2024, 01:10 PM)ak142 KDE's systray proposes to mount it as a storage device, however when I click on it, nothing happens

Does the tablet have a reset pin hole just below the power button? If it does, insert a PIN and hold down for 15 seconds then release
This post was last modified: 16-07-2024, 08:41 PM by maxpayne.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
ak142
ak142
ak142
Enthusiastic Member
7
17-07-2024, 11:15 PM
#5



(16-07-2024, 08:39 PM)maxpayne
(10-07-2024, 01:10 PM)ak142 KDE's systray proposes to mount it as a storage device, however when I click on it, nothing happens

Does the tablet have a reset pin hole just below the power button? If it does, insert a PIN and hold down for 15 seconds then release

Thanks for your reply.
It does indeed have a reset pin hole.
However, inserting a pin in there for 15 seconds does the same thing as holding power for a long time: it goes into eternal boot.
Even inserting pin, and pressing volume up or down at the same time doesn't do anything else :-(
maxpayne
maxpayne
maxpayne
Intern
3,628
20-07-2024, 05:54 PM
#6
(17-07-2024, 11:15 PM)ak142 Thanks for your reply.
It does indeed have a reset pin hole.
However, inserting a pin in there for 15 seconds does the same thing as holding power for a long time: it goes into eternal boot.
Even inserting pin, and pressing volume up or down at the same time doesn't do anything else :-(

Sound pretty much like you'll need the firmware...strange as it seems.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl