Hovatek Forum MOBILE Android Phone bootloop not fixing even after flashing fastboot stock rom.
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Phone bootloop not fixing even after flashing fastboot stock rom.

Phone bootloop not fixing even after flashing fastboot stock rom.

Astra
Astra
Astra
Newbie
1
22-06-2024, 10:30 AM
#1



My device is having problem with bootlooping. This problem started after installing Ninjagram Mod Apk from Liteapks site. The phone is only opening fastboot but not opening recovery mode. Tried many methods of flashing fastboot rom on the phone such as: Mi flash tool, Platform tools, unlock tool, sp flash tool, Auth flash in brom mode. Tried flashing new and old roms. But after the flashing is successful the phone reverts back to bootlooping state. It keeps turning on and off.

Device Model : Poco M3 Pro 5g (Camellia - Made in India)

Edit : Another phone of mine oppo f19 pro suddenly restarts after a while. I installed same applications on this device also. And did a factory reset also but problems not fixed.

Now first I need to fix poco device bootloop issue . Please give me a solution on it.
maxpayne
maxpayne
maxpayne
Intern
3,601
01-07-2024, 05:22 AM
#2
(22-06-2024, 10:30 AM)Astra My device is having problem with bootlooping. This problem started after installing Ninjagram Mod Apk from Liteapks site. The phone is only opening fastboot but not opening recovery mode. Tried many methods of flashing fastboot rom on the phone such as: Mi flash tool, Platform tools, unlock tool, sp flash tool, Auth flash in brom mode. Tried flashing new and old roms. But after the flashing is successful the phone reverts back to bootlooping state. It keeps turning on and off.

Device Model : Poco M3 Pro 5g (Camellia - Made in India)

Edit : Another phone of mine oppo f19 pro suddenly restarts after a while. I installed same applications on this device also. And did a factory reset also but problems not fixed.

Now first I need to fix poco device bootloop issue . Please give me a solution on it.

Do a full backup of the phone's firmware (including nvram and all) then flash using firmware upgrade in SP flash tool. If same, try format all + download

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl