Hovatek Forum MOBILE Android Flashing problems with Alcatel 1 (5033M)
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Flashing problems with Alcatel 1 (5033M)

Flashing problems with Alcatel 1 (5033M)

08-06-2024, 01:12 AM
#1



Hi to all Hovatek forum members.

I just wanted to reach everyone out here because I'm close to get desperate.

I own an Alcatel 1 (5033M), with an MT6739 processor, and with Android 8.1.0 Go Edition as its main OS. The thing with it is it has its stock ROM registered with a carrier, and I wanted to flash 100% stock ROM, without a carrier. I tried so with the custom DAs and Auth files provided here on Hovatek forums, and I tried with also 4 different stock firmwares for the same model, but I had no success. I'm an AOSP ROM tester, and therefore (when the OS were still usable) I tried to flash an ARM32 A-only Android 12 GSI ROM, but it got bootlooped. I tried to reflash stock firmware, again, with custom DA and Auth files provided in Hovatek forums, using Kurdish Firmware's modded SP Flash Tool, and all partitions (recovery, tctpersist, simlock, efuse, md1img, md1dsp, spmfw, mcupmfw, lk, lk2, loader_ext1, loader_ext2, boot, logo, odmdtbo, tee1, tee2, vendor, cache and userdata), all except system. When SP Flash Tool tries to flash system.img, goes to a certain percentage (sometimes 10%, sometimes 12%, sometimes 44% and sometimes 46%), then freezes for a little while and then SP Flash Tool outputs this error message:

ERROR: STATUS_DOWNLOAD_EXCEPTION (-1073414141), MSP ERROE MSG: 0x00
[HINT]: 

I can't get any Box Tool, since I don't have money to buy those, and finding cracks is way too hard, and most of them aren't available anymore; neither NCKDongle, nor Miracle Box, nor AvengersMTK, or anything.

Have you guys any solutions for me?
maxpayne
maxpayne
maxpayne
Intern
3,064
11-06-2024, 11:20 AM
#2
(08-06-2024, 01:12 AM)Rayden_Berzerk409 Hi to all Hovatek forum members.

I just wanted to reach everyone out here because I'm close to get desperate.

I own an Alcatel 1 (5033M), with an MT6739 processor, and with Android 8.1.0 Go Edition as its main OS. The thing with it is it has its stock ROM registered with a carrier, and I wanted to flash 100% stock ROM, without a carrier. I tried so with the custom DAs and Auth files provided here on Hovatek forums, and I tried with also 4 different stock firmwares for the same model, but I had no success. I'm an AOSP ROM tester, and therefore (when the OS were still usable) I tried to flash an ARM32 A-only Android 12 GSI ROM, but it got bootlooped. I tried to reflash stock firmware, again, with custom DA and Auth files provided in Hovatek forums, using Kurdish Firmware's modded SP Flash Tool, and all partitions (recovery, tctpersist, simlock, efuse, md1img, md1dsp, spmfw, mcupmfw, lk, lk2, loader_ext1, loader_ext2, boot, logo, odmdtbo, tee1, tee2, vendor, cache and userdata), all except system. When SP Flash Tool tries to flash system.img, goes to a certain percentage (sometimes 10%, sometimes 12%, sometimes 44% and sometimes 46%), then freezes for a little while and then SP Flash Tool outputs this error message:

ERROR: STATUS_DOWNLOAD_EXCEPTION (-1073414141), MSP ERROE MSG: 0x00
[HINT]: 

I can't get any Box Tool, since I don't have money to buy those, and finding cracks is way too hard, and most of them aren't available anymore; neither NCKDongle, nor Miracle Box, nor AvengersMTK, or anything.

Have you guys any solutions for me?

maybe it's your USB cable.
Flash everything except system.img and confirm if flashing succeeds

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram