Hovatek Forum MOBILE Android ZH960-MB-V4.1 Bricked
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


ZH960-MB-V4.1 Bricked

ZH960-MB-V4.1 Bricked

ery888
ery888
ery888
Enthusiastic Member
6
24-02-2024, 05:51 PM
#1



Hi, i got this unbranded china tablet mt6582 according from mtk tool scatter file generator(cpu-z report mt6797) bricked after i accidentally flashed wrong preloader, i got backup from sp flash tool using readback method on similar/exact tablet, after flashing it the tab keeping showing boot error on mediatek logo and keep bootlooping..help me
maxpayne
maxpayne
maxpayne
Contributor
3,050
27-02-2024, 01:01 PM
#2
(24-02-2024, 05:51 PM)ery888 Hi, i got this unbranded china tablet mt6582 according from mtk tool scatter file generator(cpu-z report mt6797) bricked after i accidentally flashed wrong preloader, i got backup from sp flash tool using readback method on similar/exact tablet, after flashing it the tab keeping showing boot error on mediatek logo and keep bootlooping..help me

Share picture of the boot error and the scatter.txt file
ery888
ery888
ery888
Enthusiastic Member
6
06-03-2024, 02:49 AM
#3
(27-02-2024, 01:01 PM)maxpayne
(24-02-2024, 05:51 PM)ery888 Hi, i got this unbranded china tablet mt6582 according from mtk tool scatter file generator(cpu-z report mt6797) bricked after i accidentally flashed wrong preloader, i got backup from sp flash tool using readback method on similar/exact tablet, after flashing it the tab keeping showing boot error on mediatek logo and keep bootlooping..help me

Share picture of the boot error and the scatter.txt file
Attached Files
ery888
ery888
ery888
Enthusiastic Member
6
06-03-2024, 02:49 AM
#4
(27-02-2024, 01:01 PM)maxpayne
(24-02-2024, 05:51 PM)ery888 Hi, i got this unbranded china tablet mt6582 according from mtk tool scatter file generator(cpu-z report mt6797) bricked after i accidentally flashed wrong preloader, i got backup from sp flash tool using readback method on similar/exact tablet, after flashing it the tab keeping showing boot error on mediatek logo and keep bootlooping..help me

Share picture of the boot error and the scatter.txt file
Attached Files
.txt
MT6582_Android_scatter.txt
Size: 7.46 KB / Downloads: 3
maxpayne
maxpayne
maxpayne
Contributor
3,050
07-03-2024, 09:37 AM
#5



(06-03-2024, 02:49 AM)ery888 ...

Boot into recovery mode and do a factory reset or erase userdata and cache using https://www.hovatek.com/forum/thread-21638.html
Check if this fixes the error
Are you sure both devices are the exact same model?
This post was last modified: 07-03-2024, 09:40 AM by maxpayne.
ery888
ery888
ery888
Enthusiastic Member
6
08-03-2024, 03:48 AM
#6
(07-03-2024, 09:37 AM)maxpayne
(06-03-2024, 02:49 AM)ery888 ...

Boot into recovery mode and do a factory reset or erase userdata and cache using https://www.hovatek.com/forum/thread-21638.html
Check if this fixes the error
Are you sure both devices are the exact same model?

Can't enter recovery mode (boot error).. also wiped  userdata & cache manually still no luck..yes it's the same model.. but haven't check yet the mother board model
ery888
ery888
ery888
Enthusiastic Member
6
09-03-2024, 02:23 PM
#7
(07-03-2024, 09:37 AM)maxpayne
(06-03-2024, 02:49 AM)ery888 ...

Boot into recovery mode and do a factory reset or erase userdata and cache using https://www.hovatek.com/forum/thread-21638.html
Check if this fixes the error
Are you sure both devices are the exact same model?

Was able to get rid the boot error,but still can't boot up properly,it keep bootloop on mediatek logo
maxpayne
maxpayne
maxpayne
Contributor
3,050
12-03-2024, 11:40 AM
#8
(09-03-2024, 02:23 PM)ery888 Was able to get rid the boot error,but still can't boot up properly,it keep bootloop on mediatek logo

Wipe seccfg partition . How did you fix the boot error by the way?
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram