Hovatek Forum MOBILE Android Failed Secure boot disabling
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Failed Secure boot disabling

Failed Secure boot disabling

patrick7
patrick7
patrick7
Junior Member
20
24-12-2022, 08:26 AM
#1



Hello hovatek team. I recently tried to root my phone tecno pop 5 pro bd4h android 11 but ended in a mess. After flashing the empty vbmeta
and then flashing the magisk-patched boot via fastboot commands, I ended up in a weird boot-loop (The phone just keeps restarting continuously and stops at the boot logo, then restarts again and again). I have tried re-flashing original firmware but sp flashtool won't work without disabling secure boot. I have tried disabling secure boot using python and the bypass utility but all I get is...trying to crash, status is 7024, waiting for device, found port com7, trying to crash, then process repeats again, then trying to crash...again and again but the crash never works. When I disconnect the cable and I reconnect again, I get the msg illustrated in the attached screenshot. What can I do? Sad
Attached Files
.png
ScreenShot_20221224090314.png
Size: 94.25 KB / Downloads: 5
kelvinchinedu
kelvinchinedu
kelvinchinedu
Contributor
1,358
24-12-2022, 12:12 PM
#2
Once u patch your stock boot ,u don't need to flash vbmeta.


Just flash back your stock vbmeta and stock boot.
Repatch the boot and flash.

A friend of mine the same bd4h ,and this is how I root it.
patrick7
patrick7
patrick7
Junior Member
20
25-12-2022, 08:52 AM
#3
(24-12-2022, 12:12 PM)kelvinchinedu Once u patch your stock boot ,u don't need to flash vbmeta.


Just flash back your stock vbmeta and stock boot.
Repatch the boot and flash.

A friend of mine the same bd4h ,and this is how I root it.
I actually want help on how to flash back anything onto the phone, but especially stock boot. I have no way since I can't use the sp flash tool due to reasons mentioned above. I need help on that please.
kelvinchinedu
kelvinchinedu
kelvinchinedu
Contributor
1,358
25-12-2022, 07:10 PM
#4
Once u type python main.py

On the PowerShell of mtkbyepass
Either force power off the phone and hold volume up and down and connect it
Or volume up and down before it restart

U will see found device
Don't it the connection don't go through the end
Just disconnect and rerun the python main.py and volume up and down and connect.
maxpayne
maxpayne
maxpayne
Intern
3,602
02-01-2023, 06:07 AM
#5



(25-12-2022, 08:52 AM)patrick7 I actually want help on how to flash back anything onto the phone, but especially stock boot. I have no way since I can't use the sp flash tool due to reasons mentioned above. I need help on that please.

Before you flash anything, do a full backup with this tutorial: https://www.hovatek.com/forum/thread-40865.html

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl