Hovatek Forum MOBILE Android Samsung A22 5G bricked?
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Samsung A22 5G bricked?

Samsung A22 5G bricked?

PeterH92
PeterH92
PeterH92
Enthusiastic Member
6
18-11-2022, 04:17 PM
#1



Hi, I’m trying to diagnose a problem I am having with my Samsung A22 5G It’s been working fine and all of a sudden it stopped working the screen is black and it doesn’t charge.

Also, It's not going into download mode or recovery.

When I plug the phone into the computer, I hear the USB sound. It just shows as MediaTek USB Port (COM3) I'ts cycling rebooting itself, and entering as MediaTek USB Port (COM3) 2 seconds, every 10-15 seconds then disconnects.

It's also not showing in Odin3

I have followed this here and when I tried to flash with SP Flash Tool it shows Download DA 100% in red see the image below.

[Image: b1Xadph]

When I plug the phone into the computer, I hear the USB sound. It just shows as MediaTek USB Port (COM3) I'ts cycling rebooting itself, and entering as MediaTek USB Port (COM3) 2 seconds, every 10-15 seconds then disconnects.
Thanks, I need my phone back ASAP just looking for advice, please.
It's also not showing in Odin3
Attached Files
.png
Untitled.png
Size: 64.55 KB / Downloads: 2
justshez
justshez
justshez
Intern
1,811
22-11-2022, 05:53 PM
#2
(18-11-2022, 04:17 PM)PeterH92 Hi, I’m trying to diagnose a problem I am having with my Samsung A22 5G It’s been working fine and all of a sudden it stopped working the screen is black and it doesn’t charge.

Also, It's not going into download mode or recovery.

When I plug the phone into the computer, I hear the USB sound. It just shows as MediaTek USB Port (COM3) I'ts cycling rebooting itself, and entering as MediaTek USB Port (COM3) 2 seconds, every 10-15 seconds then disconnects.

It's also not showing in Odin3

I have followed this here and when I tried to flash with SP Flash Tool it shows Download DA 100% in red see the image below.

[Image: b1Xadph]

When I plug the phone into the computer, I hear the USB sound. It just shows as MediaTek USB Port (COM3) I'ts cycling rebooting itself, and entering as MediaTek USB Port (COM3) 2 seconds, every 10-15 seconds then disconnects.
Thanks, I need my phone back ASAP just looking for advice, please.
It's also not showing in Odin3

use mtk client @ How to use MTK Client to flash Mediatek firmware (hovatek.com)

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl