Hovatek Forum MOBILE Android Lg v60 fingerprint not working after Flashing IMPL 0 files
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Lg v60 fingerprint not working after Flashing IMPL 0 files

Lg v60 fingerprint not working after Flashing IMPL 0 files

Umair928
Umair928
Umair928
Newbie
3
05-11-2022, 10:24 PM
#1



So I followed this tutorial: https://www.hovatek.com/blog/tag/impl/
And after fixing my IMEI, my fingerprint doesn't work, but when I flash modem_a/b from my backup or firmware dump, fingerprint works fine.But phone goes network locked. I tried removing imeiprot files in image folder(used utraiso to open), from my backup modem_a/b, but still network lock error. 
I also tried to replace fingerprint name files in image of modem_a/b original to files attached modem, but still fingerprint doesn't work. I also tried to Service menu methods to fix fingerprint but still nothing...
Any help would be much appreciated...
Thank you...
Umair928
Umair928
Umair928
Newbie
3
06-11-2022, 09:42 AM
#2
Sorry I forgot to mention my device model is lmv600tm...
hovatek
hovatek
hovatek
Administrator
49,617
09-11-2022, 06:19 PM
#3
(05-11-2022, 10:24 PM)Umair928 So I followed this tutorial: https://www.hovatek.com/blog/tag/impl/
And after fixing my IMEI, my fingerprint doesn't work, but when I flash modem_a/b from my backup or firmware dump, fingerprint works fine.But phone goes network locked. I tried removing imeiprot files in image folder(used utraiso to open), from my backup modem_a/b, but still network lock error. 
I also tried to replace fingerprint name files in image of modem_a/b original to files attached modem, but still fingerprint doesn't work. I also tried to Service menu methods to fix fingerprint but still nothing...
Any help would be much appreciated...
Thank you...

Attach your modem files backup

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Umair928
Umair928
Umair928
Newbie
3
09-11-2022, 06:44 PM
#4
(09-11-2022, 06:19 PM)hovatek
(05-11-2022, 10:24 PM)Umair928 So I followed this tutorial: https://www.hovatek.com/blog/tag/impl/
And after fixing my IMEI, my fingerprint doesn't work, but when I flash modem_a/b from my backup or firmware dump, fingerprint works fine.But phone goes network locked. I tried removing imeiprot files in image folder(used utraiso to open), from my backup modem_a/b, but still network lock error. 
I also tried to replace fingerprint name files in image of modem_a/b original to files attached modem, but still fingerprint doesn't work. I also tried to Service menu methods to fix fingerprint but still nothing...
Any help would be much appreciated...
Thank you...

Attach your modem files backup

Ok brother here it is,

https://mega.nz/file/O2QS0BYB#reuDmE8nxW...K7BNOLjtOA
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl