Hovatek Forum DEVELOPMENT Android Vbemeta issue
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Vbemeta issue

Vbemeta issue

Senior Asocden
Senior Asocden
Senior Asocden
Junior Member
20
30-09-2022, 06:09 PM
#1



Why is it the when ever it sign custom vbmeta img for my devices then the imei number lose then my net stop working buh I have both the twrp and magisk working 
And when I flash the original vbmeta img the the imei and everything restore buh twrp stop and magisk keep working

I just dont want to write any new imei any help or am still doing it wrong  

This spreadtrum itel A16 plus the worst and stubborn device have ever rooted
Attached Files
.png
Screenshot_20220930-170749.png
Size: 79.01 KB / Downloads: 4
hovatek
hovatek
hovatek
Administrator
49,619
03-10-2022, 07:09 AM
#2
(30-09-2022, 06:09 PM)Senior Asocden Why is it the when ever it sign custom vbmeta img for my devices then the imei number lose then my net stop working buh I have both the twrp and magisk working 
And when I flash the original vbmeta img the the imei and everything restore buh twrp stop and magisk keep working

I just dont want to write any new imei any help or am still doing it wrong  

This spreadtrum itel A16 plus the worst and stubborn device have ever rooted

If magisk works fine on stock vbmeta then you should be using TWRP on stock vbmeta. There are a number of reasons you could be having problems with TWRP . It would help if you shed more light on what you mean by "twrp stop"

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Senior Asocden
Senior Asocden
Senior Asocden
Junior Member
20
03-10-2022, 09:32 PM
#3
(03-10-2022, 07:09 AM)hovatek
(30-09-2022, 06:09 PM)Senior Asocden Why is it the when ever it sign custom vbmeta img for my devices then the imei number lose then my net stop working buh I have both the twrp and magisk working 
And when I flash the original vbmeta img the the imei and everything restore buh twrp stop and magisk keep working

I just dont want to write any new imei any help or am still doing it wrong  

This spreadtrum itel A16 plus the worst and stubborn device have ever rooted

If magisk works fine on stock vbmeta then you should be using TWRP on stock vbmeta. There are a number of reasons you could be having problems with TWRP . It would help if you shed more light on what you mean by "twrp stop"

Have found out the issue and solve it I was extracting the public keys in wrong way but have make it
taro
taro
taro
Newbie
1
24-02-2024, 04:25 PM
#4
How did you your itel A16 plus? I have trying to root with a patched boot.img from magisk but when i flash it on fastboot, it stuck on writing 'boot'
Gargoyle
Gargoyle
Gargoyle
Contributor
505
25-02-2024, 03:04 AM
#5



(24-02-2024, 04:25 PM)taro How did you your itel A16 plus? I have trying to root with a patched boot.img from magisk but when i flash it on fastboot, it stuck on writing 'boot'

magisk patched boot.img must be signed
https://www.hovatek.com/forum/thread-32674.html

and you need custom signed vbmeta
https://www.hovatek.com/forum/thread-32664.html
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl