Hovatek Forum DEVELOPMENT Android New bootloader vulnerability for speadtrum, needs to be used
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


New bootloader vulnerability for speadtrum, needs to be used

New bootloader vulnerability for speadtrum, needs to be used

Skorpion06
Skorpion06
Skorpion06
Junior Member
37
03-09-2022, 09:02 AM
#1



Guys, new speadtrum bootloader vulnerability has discovered, it can let us write custom firmware on locked bootloader, and also read the bootloader unlock code, this vulnerability is important, so someone should make a tool from it. This could lead to universal root and bootloader unlock for speadtrum devices. Here is the article:https://research.nccgroup.com/2022/09/02/theres-another-hole-in-your-soc-unisoc-rom-vulnerabilities/?s=09
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl