Hovatek Forum MOBILE Android [Please help] No otg, no adb usb, nor adb wifi connection; barely, it charges
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] No otg, no adb usb, nor adb wifi connection; barely, it charges

[Please help] No otg, no adb usb, nor adb wifi connection; barely, it charges

Camilo Gil
Camilo Gil
Camilo Gil
Enthusiastic Member
11
01-09-2022, 08:40 PM
#1



Hi everyone. I own a Krono Net 1032, chinese tablet, is rooted via magisk, and everything was going ok with it, until several days ago, when I tried to connect from pc, to adb via wifi, but it didn't  connect (adb debugging was enabled and adb returned me 10061 error); action that was performed right without any issue till that day. Uneasied, I tried to connect it via usb, but not only won't connect to adb, but it won't be detected as mass storage... even is not detected as anything. Now, really worried, I tried to connect it by changing usb cable... the same; tried connecting on another usb ports...the same; tried connecting tablet on another pc... the same; tried connecting any peripheral via otg... peripherals won't work; I disabled and reenabled adb debugging... the same. It barely charges, but if I move the tablet, stops charging.
The alarming behavior is that, for I could get root access, it should be  connected on preloader mode, for can flash it; so if I told you that this tablet is already rooted, is because in the past I could connect it on that mode and my pc did recognize it with such mode. But now, not even pc recognize such connection.
I suspect that is a hardware issue, but I don't know  if that could be happening because of usb port solderings or an usb controller ic  issue; and I don't want to open it and try to repair, without  before read your opinions.
So please ¿What can be happening there?
Thanks in advance for your answers.
justshez
justshez
justshez
Intern
1,801
03-09-2022, 02:31 PM
#2
(01-09-2022, 08:40 PM)Camilo Gil Hi everyone. I own a Krono Net 1032, chinese tablet, is rooted via magisk, and everything was going ok with it, until several days ago, when I tried to connect from pc, to adb via wifi, but it didn't  connect (adb debugging was enabled and adb returned me 10061 error); action that was performed right without any issue till that day. Uneasied, I tried to connect it via usb, but not only won't connect to adb, but it won't be detected as mass storage... even is not detected as anything. Now, really worried, I tried to connect it by changing usb cable... the same; tried connecting on another usb ports...the same; tried connecting tablet on another pc... the same; tried connecting any peripheral via otg... peripherals won't work; I disabled and reenabled adb debugging... the same. It barely charges, but if I move the tablet, stops charging.
The alarming behavior is that, for I could get root access, it should be  connected on preloader mode, for can flash it; so if I told you that this tablet is already rooted, is because in the past I could connect it on that mode and my pc did recognize it with such mode. But now, not even pc recognize such connection.
I suspect that is a hardware issue, but I don't know  if that could be happening because of usb port solderings or an usb controller ic  issue; and I don't want to open it and try to repair, without  before read your opinions.
So please ¿What can be happening there?
Thanks in advance for your answers.

Faulty USB port is the most likely issue, consider changing it

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl