Hovatek Forum MOBILE Android Phone LG K51S won't turn on after restore full dump
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Phone LG K51S won't turn on after restore full dump

Phone LG K51S won't turn on after restore full dump

emandreatta
emandreatta
emandreatta
Enthusiastic Member
7
28-08-2022, 08:50 PM
#1



After a bad flash the phone didn't turn on anymore and was just in brom mode.
I was able to restore a full dump backup made with the MTK Client but the phone still won't turn on.
What am I forgetting to do? Is there any other procedure to do after restoring the full backup?
Any help would appreciate
emandreatta
emandreatta
emandreatta
Enthusiastic Member
7
29-08-2022, 05:55 AM
#2
I forgot to say that in the device manager the phone is only detected as Mediatek Usb Com Port
emandreatta
emandreatta
emandreatta
Enthusiastic Member
7
29-08-2022, 05:31 PM
#3
Someone could help please?
emandreatta
emandreatta
emandreatta
Enthusiastic Member
7
30-08-2022, 12:42 AM
#4
I did a second restore with the full backup, but this time without the battery. The phone still doesn't turn on.
I don't understand how a restore from a working backup doesn't turn on the phone.
Any help I appreciate, please someone.
justshez
justshez
justshez
Intern
1,801
31-08-2022, 02:07 PM
#5



(30-08-2022, 12:42 AM)emandreatta I did a second restore with the full backup, but this time without the battery. The phone still doesn't turn on.
I don't understand how a restore from a working backup doesn't turn on the phone.
Any help I appreciate, please someone.
The backup is it from the same phone or different phone of the same model?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
hovatek
hovatek
hovatek
Administrator
49,617
01-09-2022, 12:54 PM
#6
(28-08-2022, 08:50 PM)emandreatta After a bad flash the phone didn't turn on anymore and was just in brom mode.
I was able to restore a full dump backup made with the MTK Client but the phone still won't turn on.
What am I forgetting to do? Is there any other procedure to do after restoring the full backup?
Any help would appreciate

Convert a factory kdz for this model to scatter format using https://www.hovatek.com/forum/thread-39071.html then flash

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl