Hovatek Forum MOBILE Android Itel A56 and A56 lite hang on logo
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Itel A56 and A56 lite hang on logo

Itel A56 and A56 lite hang on logo

Ouru
Ouru
Ouru
Junior Member
35
12-10-2021, 06:54 AM
#1



Hello, I have tried hard reset option to the two phones but it doesn't work. Even after flashing with different firmwares, it still hangs on logo. Any advice??
X3non
X3non
X3non
Recognized Contributor
22,062
12-10-2021, 12:03 PM
#2
(12-10-2021, 06:54 AM)Ouru Hello, I have tried hard reset option to the two phones but it doesn't work. Even after flashing with different firmwares, it still hangs on logo. Any advice??

create a different thread for the other model
how did this problem begin? ie how did the phone get bricked?
what was the previous build number of the device before you flashed it? and the build number of the firmware you flashed?
was flashing the firmware successful?
Ouru
Ouru
Ouru
Junior Member
35
12-10-2021, 03:34 PM
#3
According to the customer the phone went off, after battery was zero. After charging the phone won't go beyond the itel logo. I have successfully flashed with different firmwares but on booting it doesn't go beyond the logo. One of the firmwares was downloaded from here, hovatek.
Ouru
Ouru
Ouru
Junior Member
35
12-10-2021, 03:34 PM
#4
According to the customer the phone went off, after battery was zero. After charging the phone won't go beyond the itel logo. I have successfully flashed with different firmwares but on booting it doesn't go beyond the logo. One of the firmwares was downloaded from here, hovatek.
hovatek
hovatek
hovatek
Administrator
49,606
13-10-2021, 11:46 AM
#5



(12-10-2021, 03:34 PM)Ouru According to the customer the phone went off, after battery was zero. After charging the phone won't go beyond the itel logo. I have successfully flashed with different firmwares but on booting it doesn't go beyond the logo. One of the firmwares was downloaded from here, hovatek.

Have you tried removing the battery ?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Ouru
Ouru
Ouru
Junior Member
35
13-10-2021, 08:20 PM
#6
Yes. I removed the battery, restarted the phone but didn't work. I tried hard reset then flashed as the ultimate option, which didn't work.
X3non
X3non
X3non
Recognized Contributor
22,062
14-10-2021, 11:06 AM
#7
(13-10-2021, 08:20 PM)Ouru Yes. I removed the battery, restarted the phone but didn't work. I tried hard reset then flashed as the ultimate option, which didn't work.

use research download tool
active read flash ; backup any partition of your choosing e.g boot then open it using hxd, ensure that the file isn't filled with only 00s
active erase flash ; erase boot partition
active read flash again ; same boot partition
compare the two backups if they're different or not
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram