Hovatek Forum MOBILE Android hot 6x backup
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


hot 6x backup

hot 6x backup

jdfm
jdfm
jdfm
Senior Member
299
25-06-2020, 04:51 PM
#1



Hello team hovatek, hope you all are well? I got a hot 6x and want to backup the firmware so i can root it. I am trying to use QFIL but i get stuck step 10 cos i am getting an error, added an attachment of the error. Wha could be the possible cause and how do i go past this???
Attached Files
.jpg
1.jpg
Size: 95.64 KB / Downloads: 2
hovatek
hovatek
hovatek
Administrator
49,597
26-06-2020, 09:47 AM
#2
(25-06-2020, 04:51 PM)jdfm Hello team hovatek, hope you all are well? I got a hot 6x and want to backup the firmware so i can root it. I am trying to use QFIL but i get stuck step 10 cos i am getting an error, added an attachment of the error. Wha could be the possible cause and how do i go past this???

Some possible fixes:
1. Try using the latest version of QFIL
2. Use the QFIL which comes with installing QPST, not QFIL as a standalone
3. Booting the device into EDL should be the last thing you do before clicking the Download button i.e the device shouldn't stay long in EDL before you begin the flash / backup process
4. Try a different programmer file
5. Rename the folder where the loaded files reside, avoid spaces and special characters if you can;maybe just rename the folder to firmware
This post was last modified: 26-06-2020, 09:49 AM by hovatek.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
jdfm
jdfm
jdfm
Senior Member
299
26-06-2020, 02:48 PM
#3
(26-06-2020, 09:47 AM)hovatek
(25-06-2020, 04:51 PM)jdfm Hello team hovatek, hope you all are well? I got a hot 6x and want to backup the firmware so i can root it. I am trying to use QFIL but i get stuck step 10 cos i am getting an error, added an attachment of the error. Wha could be the possible cause and how do i go past this???

Some possible fixes:
1. Try using the latest version of QFIL
2. Use the QFIL which comes with installing QPST, not QFIL as a standalone
3. Booting the device into EDL should be the last thing you do before clicking the Download button i.e the device shouldn't stay long in EDL before you begin the flash / backup process
4. Try a different programmer file
5. Rename the folder where the loaded files reside, avoid spaces and special characters if you can;maybe just rename the folder to firmware
Thanks boss...Worked!!! Ive got root boss, appreciate. Big Grin Tongue
This post was last modified: 26-06-2020, 10:09 PM by jdfm.
jdfm
jdfm
jdfm
Senior Member
299
26-06-2020, 11:27 PM
#4
I finally ruined my devices Angry after getting root, i was deleting apps i did not need then mistakenly deleted system keyboard which is needed when booting up phone as the phone is password enabled. Since no keyboard i tried going to recovery mode to factory reset the device but i could not as the device kept rebooting. Then (where i messed it all up) i tried flashing files i backed up (but did not rename) now the devices dosent come up (just black screen), when i plug the device to pc it just makes a sound but dosent come up and i cannot get to EDL mode. In device manager all i get is diagnostic mode, Please help me!!!!
This post was last modified: 26-06-2020, 11:34 PM by jdfm.
X3non
X3non
X3non
Recognized Contributor
22,062
27-06-2020, 11:16 AM
#5



(26-06-2020, 11:27 PM)jdfm I finally ruined my devices Angry after getting root, i was deleting apps i did not need then mistakenly deleted system keyboard which is needed when booting up phone as the phone is password enabled. Since no keyboard i tried going to recovery mode to factory reset the device but i could not as the device kept rebooting. Then (where i messed it all up) i tried flashing files i backed up (but did not rename) now the devices dosent come up (just black screen), when i plug the device to pc it just makes a sound but dosent come up and i cannot get to EDL mode. In device manager all i get is diagnostic mode, Please help me!!!!

you should create a different thread for a different issue
while at it, disconnect / reconnect the battery then attempt to boot to edl using tp @ https://www.hovatek.com/forum/thread-23298.html ; also try
jdfm
jdfm
jdfm
Senior Member
299
27-06-2020, 03:28 PM
#6
devices is back up....thank you guys a whole lot.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram