Hovatek Forum MOBILE Android [Please help] Flashing y511u10 issue - error : ?? (8) [hint] :
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Flashing y511u10 issue - error : ?? (8) [hint] :

[Please help] Flashing y511u10 issue - error : ?? (8) [hint] :

disturbed
disturbed
disturbed
Senior Member
281
09-06-2020, 08:51 PM
#1



first i saw an error/pmt have changed/ that fixed with
*****
after that in sp the device was shown as mtk usb port after that mediatek da usb vcom.
that`s that.
thank you Smile
This post was last modified: 10-06-2020, 10:52 PM by disturbed.
X3non
X3non
X3non
Recognized Contributor
22,062
10-06-2020, 11:50 AM
#2
(09-06-2020, 08:51 PM)disturbed first i saw an error that fixed with
*****
after that in sp the device was shown as mtk usb port after that mediatek da usb vcom.
that`s that.
thank you Smile

check for and apply the fixes for ?? (8) @ https://www.hovatek.com/forum/thread-439.html
disturbed
disturbed
disturbed
Senior Member
281
10-06-2020, 09:46 PM
#3
i see that in analyzer.

[Image: analyzer.jpg]

i will try another firmware ...
disturbed
disturbed
disturbed
Senior Member
281
10-06-2020, 10:57 PM
#4
Have tried with
Y511-U10V100R001C52B102
and
Y511-U10V100R001C543B107N

still same error.

What exactly i have formated with pushing button start in format tab ? did i do something wrong / irrecoverable ?

Look at left on my screenshot about device in sp :

[Image: Clipboard01.jpg]
X3non
X3non
X3non
Recognized Contributor
22,062
11-06-2020, 10:44 AM
#5



(10-06-2020, 10:57 PM)disturbed ...

do you by any chance have cm2 dongle?
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram