Hovatek Forum MOBILE Android [Please help] SP FLASH TOOL FORMAT ISSUE INFINIX NOTE 4
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] SP FLASH TOOL FORMAT ISSUE INFINIX NOTE 4

[Please help] SP FLASH TOOL FORMAT ISSUE INFINIX NOTE 4

Elvis82361
Elvis82361
Elvis82361
Enthusiastic Member
14
08-06-2020, 12:45 PM
#1



Hello, please I made used of the FORMAT TAB, via SP flashtoool, I clicked on format whole flash except boot loader, I also click on format whole flash button although I saw a warning message that if start address begins with 0xx phone calibration data will be erased, I still went ahead to format. After formating, I flashed X572 firmware from hovatek, using same so flash tool, I'm vast with the tool I was able to fix IMEI, Nvram using SN WRITER and SP flash tool. My phone has no network issues, it's working well, Al buttons are functioning well. But I noticed something I could boot my phone to both recovery mode and factory mode. However my factory mode appears to be corrupted if that's the right word for it  I boot to factory mode successfully, but it always displays this message after 5secs, "RT Calibration Test Failed, please retest RF" in red colour. Flashing another firmware download online is not an option as I already did that the issue remains same. Note that my power and volume buttons are working perfectly. I just want to fix the factory mode. So I can test individual parts of the phone as well as a hard reset. If you have knowledge on this please do help me.
This post was last modified: 08-06-2020, 12:57 PM by Elvis82361.
X3non
X3non
X3non
Recognized Contributor
22,062
08-06-2020, 08:28 PM
#2
(08-06-2020, 12:45 PM)Elvis82361 Hello, please I made used of the FORMAT TAB, via SP flashtoool, I clicked on format whole flash except boot loader, I also click on format whole flash button although I saw a warning message that if start address begins with 0xx phone calibration data will be erased, I still went ahead to format. After formating, I flashed X572 firmware from hovatek, using same so flash tool, I'm vast with the tool I was able to fix IMEI, Nvram using SN WRITER and SP flash tool. My phone has no network issues, it's working well, Al buttons are functioning well. But I noticed something I could boot my phone to both recovery mode and factory mode. However my factory mode appears to be corrupted if that's the right word for it  I boot to factory mode successfully, but it always displays this message after 5secs, "RT Calibration Test Failed, please retest RF" in red colour. Flashing another firmware download online is not an option as I already did that the issue remains same. Note that my power and volume buttons are working perfectly. I just want to fix the factory mode. So I can test individual parts of the phone as well as a hard reset. If you have knowledge on this please do help me.

can you get access to another x572 without the broken factory mode?
Elvis82361
Elvis82361
Elvis82361
Enthusiastic Member
14
10-06-2020, 11:34 AM
#3
Yes I can
maxxxiii
maxxxiii
maxxxiii
Senior Member
379
11-06-2020, 06:26 AM
#4
(08-06-2020, 12:45 PM)Elvis82361 Hello, please I made used of the FORMAT TAB, via SP flashtoool, I clicked on format whole flash except boot loader, I also click on format whole flash button although I saw a warning message that if start address begins with 0xx phone calibration data will be erased, I still went ahead to format. After formating, I flashed X572 firmware from hovatek, using same so flash tool, I'm vast with the tool I was able to fix IMEI, Nvram using SN WRITER and SP flash tool. My phone has no network issues, it's working well, Al buttons are functioning well. But I noticed something I could boot my phone to both recovery mode and factory mode. However my factory mode appears to be corrupted if that's the right word for it  I boot to factory mode successfully, but it always displays this message after 5secs, "RT Calibration Test Failed, please retest RF" in red colour. Flashing another firmware download online is not an option as I already did that the issue remains same. Note that my power and volume buttons are working perfectly. I just want to fix the factory mode. So I can test individual parts of the phone as well as a hard reset. If you have knowledge on this please do help me.

I think you can ignore this error if your phone works fine.
Its just a radio related error
This post was last modified: 11-06-2020, 06:29 AM by maxxxiii.
X3non
X3non
X3non
Recognized Contributor
22,062
11-06-2020, 10:41 AM
#5



(10-06-2020, 11:34 AM)Elvis82361 Yes I can

the phone must have similar build number as your device, make a full firmware backup from your device before proceeding
then you can try backing up partitions such as proinfo, nvram and nvdata from the phone and restoring to yours, see if that fixes factory mode. if it doesn't work try other partitions too except partitions such as boot, recovery, system, userdata, cache, seccfg, preloader
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram