Hovatek Forum MOBILE Android Ulefone armor 6s sim problem
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Ulefone armor 6s sim problem

Ulefone armor 6s sim problem

lik2121
lik2121
lik2121
Newbie
2
05-06-2020, 12:35 PM
#1



I need help people .... I bought a fone in Croatia, unfortunately without an invoice and warranty.
This is the problem, the mobile phone worked properly for about 20 days and since then it does not want to connect to any network.
In short, I tried countless sim cards, requested a sim change in the branches, returned to the factory, flashed the official firmware, typed in the name and number using software provided to me through the ulefone service in China, rooted it and flashed custom rom, and I don't know what else, manually , automatic, etc., the mob finds the network properly but refuses to connect.
The only thing that works since I live along the border is the Bosnian card, so I concluded that there is a problem in the software .... researching on the net, I tried everything but without success.
Is there a possibility that it is in some way blocked by the network operator via imei number and serial number or is it simply a malfunction in the fone.
This fone can be bought in our stores, so it should not be a problem in the frequency spectar for this region of the world, etc. Everything else on the mob works neatly, wifi, bluetooth, etc.
Mostly if anyone has any idea let them write.
This post was last modified: 05-06-2020, 12:38 PM by lik2121.
freshtyt
freshtyt
freshtyt
Senior Member
2,949
05-06-2020, 06:17 PM
#2
(05-06-2020, 12:35 PM)lik2121 I need help people .... I bought a fone in Croatia, unfortunately without an invoice and warranty.
This is the problem, the mobile phone worked properly for about 20 days and since then it does not want to connect to any network.
In short, I tried countless sim cards, requested a sim change in the branches, returned to the factory, flashed the official firmware, typed in the name and number using software provided to me through the ulefone service in China, rooted it and flashed custom rom, and I don't know what else, manually , automatic, etc., the mob finds the network properly but refuses to connect.
The only thing that works since I live along the border is the Bosnian card, so I concluded that there is a problem in the software .... researching on the net, I tried everything but without success.
Is there a possibility that it is in some way blocked by the network operator via imei number and serial number or is it simply a malfunction in the fone.
This fone can be bought in our stores, so it should not be a problem in the frequency spectar for this region of the world, etc. Everything else on the mob works neatly, wifi, bluetooth, etc.
Mostly if anyone has any idea let them write.

is the imei on the phone invalid and the baseband unknown? see https://www.hovatek.com/forum/thread-21069.html
have you tried switching to different network modes i.e 2G only or 3G only and the phone is still unable to detect network signals?
lik2121
lik2121
lik2121
Newbie
2
07-06-2020, 09:24 PM
#3
(05-06-2020, 06:17 PM)freshtyt
(05-06-2020, 12:35 PM)lik2121 I need help people .... I bought a fone in Croatia, unfortunately without an invoice and warranty.
This is the problem, the mobile phone worked properly for about 20 days and since then it does not want to connect to any network.
In short, I tried countless sim cards, requested a sim change in the branches, returned to the factory, flashed the official firmware, typed in the name and number using software provided to me through the ulefone service in China, rooted it and flashed custom rom, and I don't know what else, manually , automatic, etc., the mob finds the network properly but refuses to connect.
The only thing that works since I live along the border is the Bosnian card, so I concluded that there is a problem in the software .... researching on the net, I tried everything but without success.
Is there a possibility that it is in some way blocked by the network operator via imei number and serial number or is it simply a malfunction in the fone.
This fone can be bought in our stores, so it should not be a problem in the frequency spectar for this region of the world, etc. Everything else on the mob works neatly, wifi, bluetooth, etc.
Mostly if anyone has any idea let them write.

is the imei on the phone invalid and the baseband unknown? see https://www.hovatek.com/forum/thread-21069.html
have you tried switching to different network modes i.e 2G only or 3G only and the phone is still unable to detect network signals?

Imei is ok, baseband same. I read a topic you write  imei but not with tool from topic because tool not work on 6s, I received a toll from service uefone and write imei without a problem. I tried any combination, 2g 3g, etc, the fone find a network but refeuse to connect. Again I put a sim card from near country where I live and that sim work like charm. I will play maybe I found a solution.
X3non
X3non
X3non
Recognized Contributor
22,062
08-06-2020, 08:34 AM
#4
(07-06-2020, 09:24 PM)lik2121 Imei is ok, baseband same. I read a topic you write  imei but not with tool from topic because tool not work on 6s, I received a toll from service uefone and write imei without a problem. I tried any combination, 2g 3g, etc, the fone find a network but refeuse to connect. Again I put a sim card from near country where I live and that sim work like charm. I will play maybe I found a solution.

check the network frequencies supported by the phone using MTK engineering app from playstore > Engineer mode > Band Mode
confirm if the bands are supported by your sim network operators
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram