Hovatek Forum MOBILE Android [Please help] NOTE2 GT-N7100: ODIN Flash Failed
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] NOTE2 GT-N7100: ODIN Flash Failed

[Please help] NOTE2 GT-N7100: ODIN Flash Failed

Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
303
27-05-2020, 10:19 AM
#1



Hello,

As my Samsung Galaxy NOTE II was getting stuck at boot, tried to flash the stock firmware via ODIN,

Firmware downloaded from SamMobile.com --> N7100XXUFNL1_N7100ODDFNI1_N7100DDUFND1_HOME.tar.md5,
N7100XXUFND3_N7100OXAFND3_XEF(www.stockrom.net).zip
N7100UBUFNK1_N7100ZTOFNK1_N7100UBUFNJ3_HOME.tar.md5


Installed ODIN3 v3.11, 3.09, 3.1.85, 3.4.0

1. Booted the Note II in Download mode
2. Started ODIN and Connected the Note II , blue sign showed up in ODIN
3. Added the firmware file to AP
4. With all default options, Started Flashing of firmware, but it failed with "ODIN Complete(Write) operation failed"

ODIN Logs as follows
====================
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1101)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006> FAIL!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Moreover, booting into stock recovery gets the following errors:



E:failed to mount /cache (Invalid argument)

E:Can't mount /cache

Installation aborted.

E:failed to mount /cache (invalid argument

E:Can't mount /cache/recovery/log

E:Can't open /cache/recovery/log

E:failed to mount /cache (Invalid argument)

E;Can't mount /cache/recovery/last_log

E:Can't open /cache/recovery/last_log

E:Failed to mount /cache (Invalid argument)

E:Can't mount /cache/recovery/last_install

E:Can't open /cache/recovery/last_install

E:Failed to mount /cache (Invalid argument)


However, I get recovery menus but cannot factory reset or wipe. I can't find a solution to it. Any help will be appreciated. 

and ofcos the flash counter shows 6 attempts.. could it be the issue am failing to install stock rom?



Thanks

Kenneth
This post was last modified: 27-05-2020, 10:25 AM by Kenneth.mtika.
xerxes
xerxes
xerxes
Senior Member
8,357
27-05-2020, 11:50 PM
#2
(27-05-2020, 10:19 AM)Kenneth.mtika Hello,

As my Samsung Galaxy NOTE II was getting stuck at boot, tried to flash the stock firmware via ODIN,

Firmware downloaded from SamMobile.com --> N7100XXUFNL1_N7100ODDFNI1_N7100DDUFND1_HOME.tar.md5,
N7100XXUFND3_N7100OXAFND3_XEF(www.stockrom.net).zip
N7100UBUFNK1_N7100ZTOFNK1_N7100UBUFNJ3_HOME.tar.md5


Installed ODIN3 v3.11, 3.09, 3.1.85, 3.4.0

1. Booted the Note II in Download mode
2. Started ODIN and Connected the Note II , blue sign showed up in ODIN
3. Added the firmware file to AP
4. With all default options, Started Flashing of firmware, but it failed with "ODIN Complete(Write) operation failed"

ODIN Logs as follows
====================
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1101)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006> FAIL!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Moreover, booting into stock recovery gets the following errors:



E:failed to mount /cache (Invalid argument)

E:Can't mount /cache

Installation aborted.

E:failed to mount /cache (invalid argument

E:Can't mount /cache/recovery/log

E:Can't open /cache/recovery/log

E:failed to mount /cache (Invalid argument)

E;Can't mount /cache/recovery/last_log

E:Can't open /cache/recovery/last_log

E:Failed to mount /cache (Invalid argument)

E:Can't mount /cache/recovery/last_install

E:Can't open /cache/recovery/last_install

E:Failed to mount /cache (Invalid argument)


However, I get recovery menus but cannot factory reset or wipe. I can't find a solution to it. Any help will be appreciated. 

and ofcos the flash counter shows 6 attempts.. could it be the issue am failing to install stock rom?



Thanks

Kenneth

Have you tried the latest firmware for this phone from https://sammobile.com ?
X3non
X3non
X3non
Recognized Contributor
22,062
28-05-2020, 12:05 AM
#3
(27-05-2020, 10:19 AM)Kenneth.mtika ...

what's the build number indicated at the top of recovery mode screen? did you try flashing firmware with the same build?
Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
303
04-06-2020, 06:08 PM
#4
(28-05-2020, 12:05 AM)X3non
(27-05-2020, 10:19 AM)Kenneth.mtika ...

what's the build number indicated at the top of recovery mode screen? did you try flashing firmware with the same build?
I have all the roms.. so far the latest rom for the device is N7100XXSFQE1_N7100ODDFNI1_INU ofcos this is for india.. but still giving the same results..[Image: 1f5fed4e56896debdb874e589f2d9e3a.jpg]

Sent from my SM-N750 using Tapatalk
Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
303
04-06-2020, 06:09 PM
#5



All am getting is this[Image: ceb73edafe6406597f426b790181192e.jpg]

Sent from my SM-N750 using Tapatalk
Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
303
04-06-2020, 06:15 PM
#6
All am getting is this[Image: 734fe2981ba1d0252a333505266ded51.jpg][Image: 9a85b055e983b195ed608c613f33a512.jpg]

Sent from my SM-N750 using Tapatalk
X3non
X3non
X3non
Recognized Contributor
22,062
05-06-2020, 01:38 PM
#7
(04-06-2020, 06:09 PM)Kenneth.mtika All am getting is this ...

Sent from my SM-N750 using Tapatalk

this is faulty emmc chip, replace it
Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
303
11-06-2020, 12:36 PM
#8
(05-06-2020, 01:38 PM)X3non
(04-06-2020, 06:09 PM)Kenneth.mtika All am getting is this ...

Sent from my SM-N750 using Tapatalk

this is faulty emmc chip, replace it
Ok.. thankx

Sent from my SM-N750 using Tapatalk
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram