Hovatek Forum MOBILE Android FLASHING FAIL ASUS ZENFORNE MAX PRO 2 EDL MODE
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


FLASHING FAIL ASUS ZENFORNE MAX PRO 2 EDL MODE

FLASHING FAIL ASUS ZENFORNE MAX PRO 2 EDL MODE

pavanimrb
pavanimrb
pavanimrb
Junior Member
22
23-05-2020, 03:55 PM
#1



HAI, I HAVE ASUS ZENFONE MAX PRO 2 (ASUSX01BDA) IS WITH HANG ON ASUS LOGO. NOT GOING TO RECOVERY OR FASTBOOT MODE. SO  I READ FIRMWARE IN EDL MODE WITH UMT.  WHEN I TRIED TO FLASH WITH THIS FIRMWARE, SHOWING FAILED.  SOLUTION PLEASE.


[Image: TnnBvVK3unQ3rpjYVfXraujJu8SiU6mcZlnw_Q1E...authuser=0]
This post was last modified: 23-05-2020, 04:00 PM by pavanimrb.
xerxes
xerxes
xerxes
Senior Member
8,357
24-05-2020, 11:01 AM
#2
(23-05-2020, 03:55 PM)pavanimrb HAI, I HAVE ASUS ZENFONE MAX PRO 2 (ASUSX01BDA) IS WITH HANG ON ASUS LOGO. NOT GOING TO RECOVERY OR FASTBOOT MODE. SO  I READ FIRMWARE IN EDL MODE WITH UMT.  WHEN I TRIED TO FLASH WITH THIS FIRMWARE, SHOWING FAILED.  SOLUTION PLEASE.

Did you take note of the phone’s build no.?
Have you tried using Qfil to flash the firmware? https://www.hovatek.com/forum/thread-22466.html
This post was last modified: 24-05-2020, 11:01 AM by xerxes.
pavanimrb
pavanimrb
pavanimrb
Junior Member
22
24-05-2020, 12:22 PM
#3
(24-05-2020, 11:01 AM)innagee
(23-05-2020, 03:55 PM)pavanimrb HAI, I HAVE ASUS ZENFONE MAX PRO 2 (ASUSX01BDA) IS WITH HANG ON ASUS LOGO. NOT GOING TO RECOVERY OR FASTBOOT MODE. SO  I READ FIRMWARE IN EDL MODE WITH UMT.  WHEN I TRIED TO FLASH WITH THIS FIRMWARE, SHOWING FAILED.  SOLUTION PLEASE.

Did you take note of the phone’s build no.?
Have you tried using Qfil to flash the firmware? https://www.hovatek.com/forum/thread-22466.html

software version: PKQ1.WW_Phone-16.2017.2002.073-20200219, 16.2017.2002.073-20200219 [Thu Feb 20 17:18:31 CST 2020]
           YES I TRIED WITH QFIL, SHOWING SAHARA FAILED
pavanimrb
pavanimrb
pavanimrb
Junior Member
22
25-05-2020, 06:58 AM
#4
(24-05-2020, 12:22 PM)pavanimrb
(24-05-2020, 11:01 AM)innagee
(23-05-2020, 03:55 PM)pavanimrb HAI, I HAVE ASUS ZENFONE MAX PRO 2 (ASUSX01BDA) IS WITH HANG ON ASUS LOGO. NOT GOING TO RECOVERY OR FASTBOOT MODE. SO  I READ FIRMWARE IN EDL MODE WITH UMT.  WHEN I TRIED TO FLASH WITH THIS FIRMWARE, SHOWING FAILED.  SOLUTION PLEASE.

Did you take note of the phone’s build no.?
Have you tried using Qfil to flash the firmware? https://www.hovatek.com/forum/thread-22466.html

software version: PKQ1.WW_Phone-16.2017.2002.073-20200219, 16.2017.2002.073-20200219 [Thu Feb 20 17:18:31 CST 2020]
           YES I TRIED WITH QFIL, SHOWING SAHARA FAILED
ANYONE HELP ME .


[quote pid='193516' dateline='1590314477']
software version: PKQ1.WW_Phone-16.2017.2002.073-20200219, 16.2017.2002.073-20200219 [Thu Feb 20 17:18:31 CST 2020]
[/quote]
           YES I TRIED WITH QFIL, SHOWING SAHARA FAILED
X3non
X3non
X3non
Recognized Contributor
22,062
25-05-2020, 06:59 PM
#5



(25-05-2020, 06:58 AM)pavanimrb YES I TRIED WITH QFIL, SHOWING SAHARA FAILED

have you seen https://www.hovatek.com/forum/thread-30141.html ?
have you tried flashing the firmware @ https://dlcdnets.asus.com/pub/ASUS/ZenFo...3-user.zip ?
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram