Hovatek Forum MOBILE Android Flashing problems
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Flashing problems

Flashing problems

Pages (2): 1 2 Next
Eman
Eman
Eman
Enthusiastic Member
10
10-05-2018, 05:08 PM
#1



i have a tecno c9 it was stock on boot loop so i formatted its stock rom but i didn't work after i tried it using firmware upgrade and my phone stopped turning on i don't know what to do can someone help
xerxes
xerxes
xerxes
Senior Member
8,357
10-05-2018, 05:40 PM
#2
(10-05-2018, 05:08 PM)Eman i have a tecno c9 it was stock on boot loop so i formatted its stock rom but i didn't work after i tried it using firmware upgrade and my phone stopped turning on i don't know what to do can someone help

Did you take note of the phone's build no. before formatting the phone? 
and did the firmware upgrade completed successfully?
Eman
Eman
Eman
Enthusiastic Member
10
10-05-2018, 06:12 PM
#3
(10-05-2018, 05:40 PM)innagee
(10-05-2018, 05:08 PM)Eman i have a tecno c9 it was stock on boot loop so i formatted its stock rom but i didn't work after i tried it using firmware upgrade and my phone stopped turning on i don't know what to do can someone help

Did you take note of the phone's build no. before formatting the phone? 
and did the firmware upgrade completed successfully?

yes i did this happened before and i used the same file to flash it and it work and now it's happening again
xerxes
xerxes
xerxes
Senior Member
8,357
10-05-2018, 07:43 PM
#4
(10-05-2018, 06:12 PM)Eman
(10-05-2018, 05:40 PM)innagee
(10-05-2018, 05:08 PM)Eman i have a tecno c9 it was stock on boot loop so i formatted its stock rom but i didn't work after i tried it using firmware upgrade and my phone stopped turning on i don't know what to do can someone help

Did you take note of the phone's build no. before formatting the phone? 
and did the firmware upgrade completed successfully?

yes i did this happened before and i used the same file to flash it and it work and now it's happening again

The battery might be drained, keep the phone connected to charger for few hours.
You can also take out/reinsert the battery.
This post was last modified: 10-05-2018, 07:45 PM by xerxes.
Eman
Eman
Eman
Enthusiastic Member
10
10-05-2018, 09:15 PM
#5



(10-05-2018, 07:43 PM)innagee
(10-05-2018, 06:12 PM)Eman
(10-05-2018, 05:40 PM)innagee
(10-05-2018, 05:08 PM)Eman i have a tecno c9 it was stock on boot loop so i formatted its stock rom but i didn't work after i tried it using firmware upgrade and my phone stopped turning on i don't know what to do can someone help

Did you take note of the phone's build no. before formatting the phone? 
and did the firmware upgrade completed successfully?

yes i did this happened before and i used the same file to flash it and it work and now it's happening again

The battery might be drained, keep the phone connected to charger for few hours.
You can also take out/reinsert the battery.
I've done that already
hovatek
hovatek
hovatek
Administrator
49,610
11-05-2018, 12:59 AM
#6
(10-05-2018, 09:15 PM)Eman I've done that already

just for confirmation,
you've flashed this same ROM in the past and it worked perfectly?
and now you've disconnected and reconnected the battery and the phone still remains dead?
Eman
Eman
Eman
Enthusiastic Member
10
11-05-2018, 07:39 AM
#7
(11-05-2018, 12:59 AM)X3non
(10-05-2018, 09:15 PM)Eman I've done that already

just for confirmation,
you've flashed this same ROM in the past and it worked perfectly?
and now you've disconnected and reconnected the battery and the phone still remains dead?
yes
xerxes
xerxes
xerxes
Senior Member
8,357
11-05-2018, 12:28 PM
#8
(11-05-2018, 07:39 AM)Eman
(11-05-2018, 12:59 AM)X3non
(10-05-2018, 09:15 PM)Eman I've done that already

just for confirmation,
you've flashed this same ROM in the past and it worked perfectly?
and now you've disconnected and reconnected the battery and the phone still remains dead?
yes

You'll need to test with a different battery, this is a power related issue.
This post was last modified: 11-05-2018, 12:29 PM by xerxes.
hovatek
hovatek
hovatek
Administrator
49,610
12-05-2018, 08:19 AM
#9
And if it persists after a battery swap then it might be an emmc issue

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Eman
Eman
Eman
Enthusiastic Member
10
12-05-2018, 09:02 AM
#10
(11-05-2018, 12:28 PM)innagee
(11-05-2018, 07:39 AM)Eman
(11-05-2018, 12:59 AM)X3non
(10-05-2018, 09:15 PM)Eman I've done that already

just for confirmation,
you've flashed this same ROM in the past and it worked perfectly?
and now you've disconnected and reconnected the battery and the phone still remains dead?
yes

You'll need to test with a different battery, this is a power related issue.
so i would need to buy a new battery
Pages (2): 1 2 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram