Hovatek Forum MOBILE Android [Please help] Infinix Hot2 won't go pass 88% while charging
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Infinix Hot2 won't go pass 88% while charging

[Please help] Infinix Hot2 won't go pass 88% while charging

tango
tango
tango
Newbie
3
07-05-2018, 03:12 AM
#1



Good day, I am new here but have always been following hovatek for many solutions.
What actually happened was that, I ran into trouble of getting a constant Android is starting error as a result of malicious app I installed, I could not get it fixed so I had to boot into recovery, clear cache but that didn't fix it then wipe data and that was all.

Ever since then I have been stuck at 88% battery, I have tried everything humanly possible to make it go to 100% but not work.

I was on Marshmallow May update but right now it is on March, I have done several factory reset to see if it will correct it but not.

Please I need help.
hovatek
hovatek
hovatek
Administrator
49,610
07-05-2018, 05:49 PM
#2
(07-05-2018, 03:12 AM)tango Good day, I am new here but have always been following hovatek for many solutions.
What actually happened was that, I ran into trouble of getting a constant Android is starting error as a result of malicious app I installed, I could not get it fixed so I had to boot into recovery, clear cache but that didn't fix it then wipe data and that was all.
...
Please I need help.

are you certain you didn't flash march update rom?
do you by any chance have a firmware backup saved somewhere?
and is the phone still able to boot to homescreen and function properly?
hovatek
hovatek
hovatek
Administrator
49,610
08-05-2018, 12:52 PM
#3
(07-05-2018, 03:12 AM)tango Good day, I am new here but have always been following hovatek for many solutions.
What actually happened was that, I ran into trouble of getting a constant Android is starting error as a result of malicious app I installed, I could not get it fixed so I had to boot into recovery, clear cache but that didn't fix it then wipe data and that was all.

Ever since then I have been stuck at 88% battery, I have tried everything humanly possible to make it go to 100% but not work.

I was on Marshmallow May update but right now it is on March, I have done several factory reset to see if it will correct it but not.

Please I need help.

1. Power off the phone then connect to power, see if it still doesn't go beyond
2. Was it just an OTA you did or you downloaded and flashed the firmware using SP Flash tool?
This post was last modified: 09-05-2018, 02:19 PM by hovatek.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
tango
tango
tango
Newbie
3
08-05-2018, 01:53 PM
#4
(07-05-2018, 05:49 PM)X3non
(07-05-2018, 03:12 AM)tango Good day, I am new here but have always been following hovatek for many solutions.
What actually happened was that, I ran into trouble of getting a constant Android is starting error as a result of malicious app I installed, I could not get it fixed so I had to boot into recovery, clear cache but that didn't fix it then wipe data and that was all.
...
Please I need help.

are you certain you didn't flash march update rom?
do you by any chance have a firmware backup saved somewhere?
and is the phone still able to boot to homescreen and function properly?

I did!
Costly mistake I made!
It functioning well only 88% issue but I was able to charge it to 100% yesterday after multiple factory reset and right, I cant even receive any patch update.
tango
tango
tango
Newbie
3
08-05-2018, 02:02 PM
#5



(08-05-2018, 12:52 PM)hovatek
(07-05-2018, 03:12 AM)tango Good day, I am new here but have always been following hovatek for many solutions.
What actually happened was that, I ran into trouble of getting a constant Android is starting error as a result of malicious app I installed, I could not get it fixed so I had to boot into recovery, clear cache but that didn't fix it then wipe data and that was all.

Ever since then I have been stuck at 88% battery, I have tried everything humanly possible to make it go to 100% but not work.

I was on Marshmallow May update but right now it is on March, I have done several factory reset to see if it will correct it but not.

Please I need help.

1. Power off the phone then connect to power, see if it still doesn't go beyond
2. Was it just an OTA you did your you downloaded and flashed the firmware using SP Flash tool?

1. Powering off the phone did not solve any issue and I notice the heat is much to an extent it could fry an egg
2. I did not receive any OTA to upgrade from Lollipop to Marshmallow, I used SP Flash tool with the Dump Marshmallow stock rom I downloaded from hovatek site.
hovatek
hovatek
hovatek
Administrator
49,610
08-05-2018, 03:50 PM
#6
(08-05-2018, 02:02 PM)tango 1. Powering off the phone did not solve any issue and I notice the heat is much to an extent it could fry an egg
2. I did not receive any OTA to upgrade from Lollipop to Marshmallow, I used SP Flash tool with the Dump Marshmallow stock rom I downloaded from hovatek site.

not sure where you got the march SPft rom from but try flashing January build at https://mega.nz/#!a18jHDYL!ISZNnSABiHOWQ...Je_m6oQHGI
operate the phone for a while on this build and see if the problems still persist and while at it, also try a different battery as the old one might be faulty
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram