Hovatek Forum MOBILE Android [Please help] mi-fone A500s
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] mi-fone A500s

[Please help] mi-fone A500s

Pages (3): 1 2 3 Next
Allison.ag
Allison.ag
Allison.ag
Enthusiastic Member
14
14-04-2018, 02:14 PM
#1



I have a mi-Fone A500s, initially, it had a problem of booting to recovery mode, I posted a thread asking for a backup rom and I got it, I succesifuly flashed the phone but after that the phone wont boot or get detected by my PC. Kindly help.
hovatek
hovatek
hovatek
Administrator
49,612
14-04-2018, 05:54 PM
#2
(14-04-2018, 02:14 PM)Allison.ag I have a mi-Fone A500s, initially, it had a problem of booting to recovery mode, I posted a thread asking for a backup rom and I got it, I succesifuly flashed the phone but after that the phone wont boot or get detected by my PC. Kindly help.

if flashing was successful, take out / reinsert the battery then leave the phone to charge for some hours
if it still doesn't power on then it means the ROM isn't for your build / variant. you'll need to search for and try a different rom build
Allison.ag
Allison.ag
Allison.ag
Enthusiastic Member
14
14-04-2018, 07:33 PM
#3
(14-04-2018, 05:54 PM)X3non
(14-04-2018, 02:14 PM)Allison.ag I have a mi-Fone A500s, initially, it had a problem of booting to recovery mode, I posted a thread asking for a backup rom and I got it, I succesifuly flashed the phone but after that the phone wont boot or get detected by my PC. Kindly help.

if flashing was successful, take out / reinsert the battery then leave the phone to charge for some hours
if it still doesn't power on then it means the ROM isn't for your build / variant. you'll need to search for and try a different rom build

Thats the problem, Its not even getting detected by the computer
xerxes
xerxes
xerxes
Senior Member
8,357
15-04-2018, 11:23 AM
#4
(14-04-2018, 07:33 PM)Allison.ag
(14-04-2018, 05:54 PM)X3non
(14-04-2018, 02:14 PM)Allison.ag I have a mi-Fone A500s, initially, it had a problem of booting to recovery mode, I posted a thread asking for a backup rom and I got it, I succesifuly flashed the phone but after that the phone wont boot or get detected by my PC. Kindly help.

if flashing was successful, take out / reinsert the battery then leave the phone to charge for some hours
if it still doesn't power on then it means the ROM isn't for your build / variant. you'll need to search for and try a different rom build

Thats the problem, Its not even getting detected by the computer

Did you try charging as @X3non suggested above. 
*if flashing was successful, take out / reinsert the battery then leave the phone to charge for some hours*
This post was last modified: 15-04-2018, 11:24 AM by xerxes.
Allison.ag
Allison.ag
Allison.ag
Enthusiastic Member
14
16-04-2018, 06:00 AM
#5



(15-04-2018, 11:23 AM)innagee
(14-04-2018, 07:33 PM)Allison.ag
(14-04-2018, 05:54 PM)X3non
(14-04-2018, 02:14 PM)Allison.ag I have a mi-Fone A500s, initially, it had a problem of booting to recovery mode, I posted a thread asking for a backup rom and I got it, I succesifuly flashed the phone but after that the phone wont boot or get detected by my PC. Kindly help.

if flashing was successful, take out / reinsert the battery then leave the phone to charge for some hours
if it still doesn't power on then it means the ROM isn't for your build / variant. you'll need to search for and try a different rom build

Thats the problem, Its not even getting detected by the computer

Did you try charging as @X3non suggested above. 
*if flashing was successful, take out / reinsert the battery then leave the phone to charge for some hours*

YES... And nothing has happened.
hovatek
hovatek
hovatek
Administrator
49,612
16-04-2018, 12:18 PM
#6
(16-04-2018, 06:00 AM)Allison.ag YES... And nothing has happened.

Was it https://www.hovatek.com/forum/thread-163...l#pid95356 you flashed?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Allison.ag
Allison.ag
Allison.ag
Enthusiastic Member
14
18-04-2018, 10:49 AM
#7
(16-04-2018, 12:18 PM)hovatek
(16-04-2018, 06:00 AM)Allison.ag YES... And nothing has happened.

No... Mine is the A500s.
hovatek
hovatek
hovatek
Administrator
49,612
18-04-2018, 04:06 PM
#8
(18-04-2018, 10:49 AM)Allison.ag No... Mine is the A500s.

the rom you flashed isn't for your build, look for and try another rom for a500s with different build
Allison.ag
Allison.ag
Allison.ag
Enthusiastic Member
14
19-04-2018, 06:15 AM
#9
(18-04-2018, 04:06 PM)X3non
(18-04-2018, 10:49 AM)Allison.ag No... Mine is the A500s.

the rom you flashed isn't for your build, look for and try another rom for a500s with different build

Now I have the correct Rom but the phone won't respond, the battery is fully charged... Could it because I used a wrong preloader?? If so, please advice.
xerxes
xerxes
xerxes
Senior Member
8,357
19-04-2018, 11:54 AM
#10
(19-04-2018, 06:15 AM)Allison.ag
(18-04-2018, 04:06 PM)X3non
(18-04-2018, 10:49 AM)Allison.ag No... Mine is the A500s.

the rom you flashed isn't for your build, look for and try another rom for a500s with different build

Now I have the correct Rom but the phone won't respond, the battery is fully charged... Could it because I used a wrong preloader?? If so, please advice.

Try taking out/reinsert the battery before connecting the phone to sp flash tool. 
Also, try holding vol down, up or both the vol keys before connecting to sp flash tool.
Pages (3): 1 2 3 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl