Hovatek Forum MOBILE Android [Please help] Itel A12 shows no service
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Itel A12 shows no service

[Please help] Itel A12 shows no service

Dexter770
Dexter770
Dexter770
Newbie
2
22-03-2018, 06:45 PM
#1



My itel A12 shows suddenly shows no service. I have done everything from Reboot, to SIM Swapping, to Factory Reset to Hard Reset, still doesn't come on.
I've even gone into service mode, discovered that the Radio is turned off, but it refuses to turn on. A ping test returns null. I'm tired and upset. Can anyone help please
Dexter770
Dexter770
Dexter770
Newbie
2
22-03-2018, 06:52 PM
#2
My itel A12 shows suddenly shows no service. It recognizes the SIMS but shows no service.
I have done everything from Reboot, to SIM Swapping, to Factory Reset to Hard Reset, still doesn't come on.
I've even gone into service mode, discovered that the Radio is turned off, but it refuses to turn on. A ping test returns null. I'm tired and upset.

SIM STATUS FROM SETTINGS
Signal Strength: 0
Service State: Out of service
Cellular Network State: Disconnected
IMEI comes up well an it is not roaming

Can anyone help please
maxpayne
maxpayne
maxpayne
Intern
3,628
23-03-2018, 11:36 AM
#3
(22-03-2018, 06:52 PM)Dexter770 My itel A12 shows suddenly shows no service. It recognizes the SIMS but shows no service.
I have done everything from Reboot, to SIM Swapping, to Factory Reset to Hard Reset, still doesn't come on.
I've even gone into service mode, discovered that the Radio is turned off, but it refuses to turn on. A ping test returns null. I'm tired and upset.

SIM STATUS FROM SETTINGS
Signal Strength: 0
Service State: Out of service
Cellular Network State: Disconnected
IMEI comes up well an it is not roaming

Can anyone help please

Maybe it is an IC problem

Sent from my Infinix X510 using Hovatek Mobile
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl