Hovatek Forum MOBILE Android [Please help] Samsung A700F and i9500 unknown device..
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Samsung A700F and i9500 unknown device..

[Please help] Samsung A700F and i9500 unknown device..

Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
304
20-03-2018, 09:44 AM
#1



My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk
juvette
juvette
juvette
Senior Member
506
20-03-2018, 02:36 PM
#2
(20-03-2018, 09:44 AM)Kenneth.mtika My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
304
20-03-2018, 02:43 PM
#3
(20-03-2018, 02:36 PM)juvette
(20-03-2018, 09:44 AM)Kenneth.mtika My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
So what u r saying is , first i must enable logging and then the device drivers will be installed without issues?? Ofcos i rooted it and cp logging isnt there..

Sent from my Hisense F20 using Tapatalk
This post was last modified: 20-03-2018, 02:45 PM by Kenneth.mtika.
phonesurgeon
phonesurgeon
phonesurgeon
Senior Member
192
20-03-2018, 03:51 PM
#4
(20-03-2018, 02:43 PM)Kenneth.mtika
(20-03-2018, 02:36 PM)juvette
(20-03-2018, 09:44 AM)Kenneth.mtika My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
So what u r saying is , first i must enable logging and then the device drivers will be installed without issues?? Ofcos i rooted it and cp logging isnt there..

Sent from my Hisense F20 using Tapatalk
Well then unroot it because without cp logging, i doubt Windows would recognize it.


Sent from my GT-N7100 using Tapatalk
Kenneth.mtika
Kenneth.mtika
Kenneth.mtika
Senior Member
304
20-03-2018, 05:39 PM
#5



(20-03-2018, 03:51 PM)paafugees
(20-03-2018, 02:43 PM)Kenneth.mtika
(20-03-2018, 02:36 PM)juvette
(20-03-2018, 09:44 AM)Kenneth.mtika My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
So what u r saying is , first i must enable logging and then the device drivers will be installed without issues?? Ofcos i rooted it and cp logging isnt there..

Sent from my Hisense F20 using Tapatalk
Well then unroot it because without cp logging, i doubt Windows would recognize it.


Sent from my GT-N7100 using Tapatalk
Let me try it.. Will keep u posted

Sent from my Hisense F20 using Tapatalk
phonesurgeon
phonesurgeon
phonesurgeon
Senior Member
192
20-03-2018, 05:53 PM
#6
Sure do

Sent from my GT-N7100 using Tapatalk
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram