Hovatek Forum MOBILE Android [Please help] Infinix hot3 x554 dead with no response and flash error
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Infinix hot3 x554 dead with no response and flash error

[Please help] Infinix hot3 x554 dead with no response and flash error

15-03-2018, 02:21 AM
#1



Hi all
my phone infinix hot 3 x554 suddenly shutdown and no response on power button or hard reset buttons (pwr+vol) or anything 
i tried to flash rom with flash tool but it gives error ( 4058) s_ft_get_memory_fail
i tried more than stock rom version and it keep gives the same error
Attached Files
.jpg
error.jpg
Size: 94.92 KB / Downloads: 14
hovatek
hovatek
hovatek
Administrator
49,616
15-03-2018, 11:32 AM
#2
(15-03-2018, 02:21 AM)البدرشين أونلاين Hi all
my phone infinix hot 3 x554 suddenly shutdown and no response on power button or hard reset buttons (pwr+vol) or anything 
i tried to flash rom with flash tool but it gives error ( 4058) s_ft_get_memory_fail
i tried more than stock rom version and it keep gives the same error

This is either a problem loading the files to sp flash tool or a problem finding your phone.
Does your PC still make a sound when you connect the phone?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
27-09-2018, 11:51 AM
#3
my infinix X554 is dead, anyone to help me out
EMMANUS
EMMANUS
EMMANUS
Senior Member
1,677
27-09-2018, 03:52 PM
#4
(27-09-2018, 11:51 AM)J AND K TECH HOME my infinix X554 is dead,  anyone to help me out

You will get all the help you need, just create a new thread. See this https://www.hovatek.com/forum/thread-514.html for how to create new thread
This post was last modified: 27-09-2018, 03:57 PM by EMMANUS.
xerxes
xerxes
xerxes
Senior Member
8,357
28-09-2018, 08:21 AM
#5



(27-09-2018, 11:51 AM)J AND K TECH HOME my infinix X554 is dead,  anyone to help me out

Please create a new thread, this is someone else's support thread. 
See https://www.hovatek.com/forum/thread-514.html for how to create a thread.
emekaelvis6737
emekaelvis6737
1
25-09-2019, 11:22 AM
#6
My x554 ain't booting and the screen keeps changing to blue colour and keeps shaking...
What can be done pls
xerxes
xerxes
xerxes
Senior Member
8,357
25-09-2019, 03:31 PM
#7
(25-09-2019, 11:22 AM)emekaelvis6737 My x554 ain't booting and the screen keeps changing to blue colour and keeps shaking...
What can be done pls
Please create a new thread so we focus on it. 
See https://www.hovatek.com/forum/thread-514.html for how to create a thread.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl