Hovatek Forum MOBILE Android TECNO C9 FAILS TO POWER ON AFTER FLASHING
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


TECNO C9 FAILS TO POWER ON AFTER FLASHING

TECNO C9 FAILS TO POWER ON AFTER FLASHING

Pages (2): 1 2 Next
shadownet01
shadownet01
shadownet01
Junior Member
18
15-02-2018, 03:54 PM
#1



I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on. I flash it again and again but still fails to power on. I plug it but no charging sign. What will I do pls, I need help. Thanks.
xerxes
xerxes
xerxes
Senior Member
8,357
15-02-2018, 05:52 PM
#2
(15-02-2018, 03:54 PM)shadownet01 I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on.  I flash it again and again but still fails to power on.  I plug it but no charging sign.  What will I do pls, I need help. Thanks.

If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?
This post was last modified: 15-02-2018, 05:52 PM by xerxes.
shadownet01
shadownet01
shadownet01
Junior Member
18
18-02-2018, 03:53 AM
#3
(15-02-2018, 05:52 PM)innagee
(15-02-2018, 03:54 PM)shadownet01 I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on.  I flash it again and again but still fails to power on.  I plug it but no charging sign.  What will I do pls, I need help. Thanks.

If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?
shadownet01
shadownet01
shadownet01
Junior Member
18
18-02-2018, 03:57 AM
#4
(15-02-2018, 05:52 PM)innagee
(15-02-2018, 03:54 PM)shadownet01 I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on.  I flash it again and again but still fails to power on.  I plug it but no charging sign.  What will I do pls, I need help. Thanks.

If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?

The phone fails to boot, ie it shows only tecno symbol and stays like that till the battery dies
xerxes
xerxes
xerxes
Senior Member
8,357
18-02-2018, 09:53 AM
#5



(18-02-2018, 03:57 AM)shadownet01
(15-02-2018, 05:52 PM)innagee
(15-02-2018, 03:54 PM)shadownet01 I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on.  I flash it again and again but still fails to power on.  I plug it but no charging sign.  What will I do pls, I need help. Thanks.

If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?

The phone fails to boot, ie it shows only tecno symbol and stays like that till the battery dies

You didn't answer the second question.
shadownet01
shadownet01
shadownet01
Junior Member
18
19-02-2018, 09:43 AM
#6
(18-02-2018, 09:53 AM)innagee
(18-02-2018, 03:57 AM)shadownet01
(15-02-2018, 05:52 PM)innagee
(15-02-2018, 03:54 PM)shadownet01 I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on.  I flash it again and again but still fails to power on.  I plug it but no charging sign.  What will I do pls, I need help. Thanks.

If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?

The phone fails to boot, ie it shows only tecno symbol and stays like that till the battery dies

You didn't answer the second question.
Yes, I flashed the same phone with the same file last year December when the same issue occur
xerxes
xerxes
xerxes
Senior Member
8,357
19-02-2018, 02:06 PM
#7
(19-02-2018, 09:43 AM)shadownet01
(18-02-2018, 09:53 AM)innagee
(18-02-2018, 03:57 AM)shadownet01
(15-02-2018, 05:52 PM)innagee
(15-02-2018, 03:54 PM)shadownet01 I flash my phone tecno C9 and it was successful but when I power it on it stays on Tecno sign. Then I turn it off and used the method format and download to flash it and successfully done, it refuse to power on.  I flash it again and again but still fails to power on.  I plug it but no charging sign.  What will I do pls, I need help. Thanks.

If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?

The phone fails to boot, ie it shows only tecno symbol and stays like that till the battery dies

You didn't answer the second question.
Yes, I flashed the same phone with the same file last year December when the same issue occur

Sounds like a damaged emmc.
Have you tried wiping the phone in recovery after flashing the firmware.
shadownet01
shadownet01
shadownet01
Junior Member
18
20-02-2018, 12:44 AM
#8
(19-02-2018, 02:06 PM)innagee
(19-02-2018, 09:43 AM)shadownet01
(18-02-2018, 09:53 AM)innagee
(18-02-2018, 03:57 AM)shadownet01
(15-02-2018, 05:52 PM)innagee If flashing was successful then it might be an incompatible firmware issue. 
First, what's wrong with the phone before you decided to flash it? 
Secondly, did you take note of the original build no. before flashing it?

The phone fails to boot, ie it shows only tecno symbol and stays like that till the battery dies

You didn't answer the second question.
Yes, I flashed the same phone with the same file last year December when the same issue occur

Sounds like a damaged emmc.
Have you tried wiping the phone in recovery after flashing the firmware.
No
shadownet01
shadownet01
shadownet01
Junior Member
18
20-02-2018, 07:46 AM
#9
(20-02-2018, 12:44 AM)shadownet01
(19-02-2018, 02:06 PM)innagee
(19-02-2018, 09:43 AM)shadownet01
(18-02-2018, 09:53 AM)innagee
(18-02-2018, 03:57 AM)shadownet01 The phone fails to boot, ie it shows only tecno symbol and stays like that till the battery dies

You didn't answer the second question.
Yes, I flashed the same phone with the same file last year December when the same issue occur

Sounds like a damaged emmc.
Have you tried wiping the phone in recovery after flashing the firmware.
No
If EMMC is damaged what will I do
hovatek
hovatek
hovatek
Administrator
49,612
20-02-2018, 10:04 AM
#10
(20-02-2018, 12:44 AM)shadownet01 No

Boot into recovery mode and do a factory reset then wait a while if it boots up

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Pages (2): 1 2 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram