Hovatek Forum bd MOBILE bd Android bd [Please help] tecno w4 tottaly dead
Are you unable to login? Please, reset your password.
Hovatek is recruiting! Apply Now


[Please help] tecno w4 tottaly dead

[Please help] tecno w4 tottaly dead

Pages (2): 1 2 Next
lymo
lymo
lymo
Respected Member
114
09-02-2018, 03:58 PM
#1



so my friend trying to flash tecno w4 but in process unfortunaly someone shaked the cable and disconnected the phone while it get flashing
after that the phone failed to boot but showed the LED when you connect onto pc

i took it and wanted to flash but while flashing was showing this error
(s_security_secure_usb_dl_da_return_invalid_type)


and to fix that i had to tick preloader because that error came because i didnt tick the preloader check
then i check preloader and succesfull flashed the phone

now the phone power ON but it show only BLUE SCREEN


any helps/suggesions how to solve this


thanks
X3non
X3non
X3non
Recognized Contributor
22,062
09-02-2018, 07:40 PM
#2
(09-02-2018, 03:58 PM)lymo
so my friend trying to flash tecno w4 but in process unfortunaly someone shaked the cable and disconnected the phone while it get flashing
...
incompatible LK.bin; refer to @ https://www.hovatek.com/forum/thread-1667.html
BTW did you take note of the phone's builld number before flashing?
lymo
lymo
lymo
Respected Member
114
10-02-2018, 02:00 PM
#3
(09-02-2018, 07:40 PM)X3non
(09-02-2018, 03:58 PM)lymo
so my friend trying to flash tecno w4 but in process unfortunaly someone shaked the cable and disconnected the phone while it get flashing
...
incompatible LK.bin; refer to @ https://www.hovatek.com/forum/thread-1667.html
BTW did you take note of the phone's builld number before flashing?
Refer to my post... My friend Did the first flash so he is the only one Know and im sure he didnt check the build number


What now?
xerxes
xerxes
xerxes
Senior Member
8,355
10-02-2018, 02:58 PM
#4
(10-02-2018, 02:00 PM)lymo
(09-02-2018, 07:40 PM)X3non
(09-02-2018, 03:58 PM)lymo
so my friend trying to flash tecno w4 but in process unfortunaly someone shaked the cable and disconnected the phone while it get flashing
...
incompatible LK.bin; refer to @ https://www.hovatek.com/forum/thread-1667.html
BTW did you take note of the phone's builld number before flashing?
Refer to my post... My friend Did the first flash so he is the only one Know and im sure he didnt check the build number


What now?

If you don't have the original build no. then you'll have to try all lk.bin files listed  @ https://www.hovatek.com/forum/thread-19339.html one after the other till one works.
lymo
lymo
lymo
Respected Member
114
10-02-2018, 03:14 PM
#5



(10-02-2018, 02:58 PM)innagee
(10-02-2018, 02:00 PM)lymo
(09-02-2018, 07:40 PM)X3non
(09-02-2018, 03:58 PM)lymo
so my friend trying to flash tecno w4 but in process unfortunaly someone shaked the cable and disconnected the phone while it get flashing
...
Thanks am on it
incompatible LK.bin; refer to @ https://www.hovatek.com/forum/thread-1667.html
BTW did you take note of the phone's builld number before flashing?
Refer to my post... My friend Did the first flash so he is the only one Know and im sure he didnt check the build number


What now?

If you don't have the original build no. then you'll have to try all lk.bin files listed  @ https://www.hovatek.com/forum/thread-19339.html one after the other till one works.
lymo
lymo
lymo
Respected Member
114
11-02-2018, 08:49 AM
#6
How to turn off the Phone?? Its on but i cant turn off with blur
xerxes
xerxes
xerxes
Senior Member
8,355
11-02-2018, 09:25 PM
#7
(11-02-2018, 08:49 AM)lymo How to turn off the Phone?? Its on but i cant turn off with blur

Long press the power button or take-out/reinsert the battery.
lymo
lymo
lymo
Respected Member
114
12-02-2018, 01:44 AM
#8
Well,, I flashed All lk.bin but still i get blur screen,,,


Some lk.bin need format so I couldnt


What now again??
hovatek
hovatek
hovatek
Administrator
49,562
12-02-2018, 10:49 AM
#9
(12-02-2018, 01:44 AM)lymo Well,, I flashed All lk.bin but still i get blur screen,,,


Some lk.bin need format so I couldnt


What now again??

Keep searching for and trying lk.bin for your model till once works

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
lymo
lymo
lymo
Respected Member
114
17-02-2018, 01:31 AM
#10



finally revived it ,,thanks
Pages (2): 1 2 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram