Hovatek Forum MOBILE Android Need help with Lenovo s898t, and lgp350
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Need help with Lenovo s898t, and lgp350

Need help with Lenovo s898t, and lgp350

rzoworld6006
rzoworld6006
rzoworld6006
Newbie
3
09-02-2018, 07:22 AM
#1



Hi, I just did the flash to a Lenovo s898t, but I can't find the right rom anymore, I think I miss-placed it and I can't find it on the web, also after I flashed the phone, it opened normally but the screen is not responding, I have tried a lot of things to make the screen work but all its been unsuccessful, I wanted to run the flash again but as I said I miss-placed the right rom,  the one 6589, I have the one 6592,but is not giving the download agent file, so its not going tru, can't find the download agent as well, (honesty dont understand that very well)
if anyone can help me with this pls??
aslo I m trying to flush a lgp350, using the flash tool for lg, and software update KDZ, and I follow all the steps, but when it says, "wait till software extraction is complete" it never starts the progress bar, or never finish the process, I left it for like 5 hrs and still never did the extraction.
may be is the phone mode? I dont know if it is connected to the laptop, tried the volume+ and power button but not sure if it goes tru. 
then when I turn the phone, it goes ok for a while, then it freezes and the panel buttons blink repeatedly, and it can't be use any more.
also sometimes goes to the yellow screen safety mode.
thanks, I hope someone can help!!
Regards!!
hovatek
hovatek
hovatek
Administrator
49,612
09-02-2018, 11:36 AM
#2
(09-02-2018, 07:22 AM)rzoworld6006 ..
aslo I m trying to flush a lgp350, using the flash tool for lg, and software update KDZ, and I follow all the steps, but when it says, "wait till software extraction is complete" it never starts the progress bar, or never finish the process, I left it for like 5 hrs and still never did the extraction.
may be is the phone mode? I dont know if it is connected to the laptop, tried the volume+ and power button but not sure if it goes tru. 
then when I turn the phone, it goes ok for a while, then it freezes and the panel buttons blink repeatedly, and it can't be use any more.
also sometimes goes to the yellow screen safety mode.
thanks, I hope someone can help!!
Regards!!

create a new thread for the lgp350 to avoid a mixup

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
hovatek
hovatek
hovatek
Administrator
49,612
09-02-2018, 11:42 AM
#3
(09-02-2018, 07:22 AM)rzoworld6006 Hi, I just did the flash to a Lenovo s898t, but I can't find the right rom anymore, I think I miss-placed it and I can't find it on the web, also after I flashed the phone, it opened normally but the screen is not responding, I have tried a lot of things to make the screen work but all its been unsuccessful, I wanted to run the flash again but as I said I miss-placed the right rom,  the one 6589, I have the one 6592,but is not giving the download agent file, so its not going tru, can't find the download agent as well, (honesty dont understand that very well)
if anyone can help me with this pls??

I believe you still have the MT6589 which is giving you touch screen issues. Where did you download it from and what's the full file name?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
rzoworld6006
rzoworld6006
rzoworld6006
Newbie
3
21-02-2018, 11:33 AM
#4
(09-02-2018, 11:42 AM)hovatek
(09-02-2018, 07:22 AM)rzoworld6006 Hi, I just did the flash to a Lenovo s898t, but I can't find the right rom anymore, I think I miss-placed it and I can't find it on the web, also after I flashed the phone, it opened normally but the screen is not responding, I have tried a lot of things to make the screen work but all its been unsuccessful, I wanted to run the flash again but as I said I miss-placed the right rom,  the one 6589, I have the one 6592,but is not giving the download agent file, so its not going tru, can't find the download agent as well, (honesty dont understand that very well)
if anyone can help me with this pls??

I believe you still have the MT6589 which is giving you touch screen issues. Where did you download it from and what's the full file name?

Hi, its been few days I was away, but regarding the question, I honestly forgot where I got the mt6589, searching and searching I guess I found it and used it, but still the display dont work, can you help me with this, or anyone? I want that phone back on working.
thanks!!!
hovatek
hovatek
hovatek
Administrator
49,612
21-02-2018, 05:17 PM
#5



(21-02-2018, 11:33 AM)rzoworld6006 Hi, its been few days I was away, but regarding the question, I honestly forgot where I got the mt6589, searching and searching I guess I found it and used it, but still the display dont work, can you help me with this, or anyone? I want that phone back on working.
thanks!!!

if your phone uses mt6589 chipset, then mt6592 rom will not work on it
in your first post, where you mentioned "right rom". where you referring to the same rom that has the screen not responding OR an entirely different rom that worked perfectly for this phone?
what was wrong with the phone that made you flash it and how exactly did the problem begin?
rzoworld6006
rzoworld6006
rzoworld6006
Newbie
3
22-02-2018, 08:42 AM
#6
(21-02-2018, 05:17 PM)X3non
(21-02-2018, 11:33 AM)rzoworld6006 Hi, its been few days I was away, but regarding the question, I honestly forgot where I got the mt6589, searching and searching I guess I found it and used it, but still the display dont work, can you help me with this, or anyone? I want that phone back on working.
thanks!!!

if your phone uses mt6589 chipset, then mt6592 rom will not work on it
in your first post, where you mentioned "right rom". where you referring to the same rom that has the screen not responding OR an entirely different rom that worked perfectly for this phone?
what was wrong with the phone that made you flash it and how exactly did the problem begin?

Hi, and thank you for the answer, well the phone was store for long time because it went brick i would say, only the entry message was displayed "Lenovo for those who do" , so i tried to restore it, and i did, using a tutorial following the SPflash tool, when i load the file mt6589 that i have lost(dont know where it is now) all went ok but the touchscreen didnt work so i tried again, but now that i try, the Download Agent is missing, and i dont know then what to do.
i have searched again for the file online but i just cant find it.
also, just to let you know, i m new at this but i give it a good try and mange to revived the phone, it starts now but the touchscreen is not responding at all, it seems everything else is ok but the touch screen not, and before i did the try, i manage to get in to some kind of blue settings, and the screen was working cause i had to operate the options by touchscreen, so its something wrong now after i revived the phone.
i wonder if you could pls direct me in to a tutorial to do it all again, and i will follow, or if you know a way to erased all from the phone and then put back all new to see if it works properly now.
but offcourse i will do all this following instructions or a tutorial to do it.
thank you so much for your help, i hope i can make it work with your help offcourse.
best regards!!
rzoworld6006
hovatek
hovatek
hovatek
Administrator
49,612
22-02-2018, 12:31 PM
#7
(22-02-2018, 08:42 AM)rzoworld6006 Hi, and thank you for the answer, well the phone was store for long time because it went brick i would say, only the entry message was displayed "Lenovo for those who do" , so i tried to restore it, and i did, using a tutorial following the SPflash tool, when i load the file mt6589 that i have lost(dont know where it is now) all went ok but the touchscreen didnt work so i tried again, but now that i try, the Download Agent is missing, and i dont know then what to do.
i have searched again for the file online but i just cant find it.
also, just to let you know, i m new at this but i give it a good try and mange to revived the phone, it starts now but the touchscreen is not responding at all, it seems everything else is ok but the touch screen not, and before i did the try, i manage to get in to some kind of blue settings, and the screen was working cause i had to operate the options by touchscreen, so its something wrong now after i revived the phone.
i wonder if you could pls direct me in to a tutorial to do it all again, and i will follow, or if you know a way to erased all from the phone and then put back all new to see if it works properly now.
but offcourse i will do all this following instructions or a tutorial to do it.
thank you so much for your help, i hope i can make it work with your help offcourse.
best regards!!
rzoworld6006

Try booting into factory mode (volume down + power) not recovery mode. Let me know what options you have. the idea is to reset / wipe calibration settings

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram