Hovatek Forum MOBILE Android [Please help] infinix x571 went dead after flashing it
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] infinix x571 went dead after flashing it

[Please help] infinix x571 went dead after flashing it

Pages (4): 1 2 3 4 Next
Adebayo Gideon
Adebayo Gideon
Adebayo Gideon
Junior Member
20
05-01-2018, 09:42 AM
#1



please help me, i flash infinix x571 with this build nummber X571-H5311A-N-170701V151,and went dead, i plug it, no sign of charging and not coming up.
xerxes
xerxes
xerxes
Senior Member
8,357
05-01-2018, 10:38 AM
#2
(05-01-2018, 09:42 AM)Adebayo Gideon please help me, i flash infinix x571 with this build nummber X571-H5311A-N-170701V151,and went dead, i plug it, no sign of charging and not coming up.

Where did you download the firmware you've flashed? 
Is this (X571-H5311A-N-170701V151) the original build no. before flashing or is the file you've downloaded and flashed? 
Was flashing successful or interrupted with an error?
Adebayo Gideon
Adebayo Gideon
Adebayo Gideon
Junior Member
20
05-01-2018, 12:08 PM
#3
(05-01-2018, 10:38 AM)innagee
(05-01-2018, 09:42 AM)Adebayo Gideon please help me, i flash infinix x571 with this build nummber X571-H5311A-N-170701V151,and went dead, i plug it, no sign of charging and not coming up.

Where did you download the firmware you've flashed? 
Is this (X571-H5311A-N-170701V151) the original build no. before flashing or is the file you've downloaded and flashed? 
Was flashing successful or interrupted with an error?

i downloaded and flash it with this (X571-H5311A-N-170701V151) from hovatek site in mega, this is the orginal build number of the phone X571-H5311A-N-170701V26? i cant remember d last number
Adebayo Gideon
Adebayo Gideon
Adebayo Gideon
Junior Member
20
05-01-2018, 12:11 PM
#4
(05-01-2018, 12:08 PM)Adebayo Gideon
(05-01-2018, 10:38 AM)innagee
(05-01-2018, 09:42 AM)Adebayo Gideon please help me, i flash infinix x571 with this build nummber X571-H5311A-N-170701V151,and went dead, i plug it, no sign of charging and not coming up.

Where did you download the firmware you've flashed? 
Is this (X571-H5311A-N-170701V151) the original build no. before flashing or is the file you've downloaded and flashed? 
Was flashing successful or interrupted with an error?

i downloaded and flash it with this (X571-H5311A-N-170701V151) from hovatek site in mega, this is the orginal build number of the phone X571-H5311A-N-170701V26? i cant remember d last number. the flashing was successful with a green tick
hovatek
hovatek
hovatek
Administrator
49,634
05-01-2018, 04:46 PM
#5



(05-01-2018, 12:11 PM)Adebayo Gideon i downloaded and flash it with this (X571-H5311A-N-170701V151) from hovatek site in mega, this is the orginal build number of the phone X571-H5311A-N-170701V26? i cant remember d last number. the flashing was successful with a green tick

connect your device to a charger and leave it to charge for 3-4 hours; see if it powers on
BTW are you very certain your build number is X571-H5311A-N-170701V26* ?
can't seem to find anything such build number, you can try the X571-H5311A-N-171114V269 rom listed @ https://www.hovatek.com/forum/thread-533.html
Adebayo Gideon
Adebayo Gideon
Adebayo Gideon
Junior Member
20
06-01-2018, 10:46 PM
#6
(05-01-2018, 04:46 PM)X3non
(05-01-2018, 12:11 PM)Adebayo Gideon i downloaded and flash it with this (X571-H5311A-N-170701V151) from hovatek site in mega, this is the orginal build number of the phone X571-H5311A-N-170701V26? i cant remember d last number. the flashing was successful with a green tick

connect your device to a charger and leave it to charge for 3-4 hours; see if it powers on
BTW are you very certain your build number is X571-H5311A-N-170701V26* ?
can't seem to find anything such build number, you can try the X571-H5311A-N-171114V269 rom 
have downloaded this X571-H5311A-N-171114V269 which you post, but i tried to extract it not extracting writing this system.img. the file is corrupt and the archive is corrupt also, please help me.
hovatek
hovatek
hovatek
Administrator
49,634
08-01-2018, 12:57 PM
#7
(06-01-2018, 10:46 PM)Adebayo Gideon have downloaded this X571-H5311A-N-171114V269 which you post, but i tried to extract it not extracting writing this system.img. the file is corrupt and the archive is corrupt also, please help me.

Which tool did you use to extract?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Adebayo Gideon
Adebayo Gideon
Adebayo Gideon
Junior Member
20
08-01-2018, 03:18 PM
#8
(08-01-2018, 12:57 PM)hovatek
(06-01-2018, 10:46 PM)Adebayo Gideon have downloaded this X571-H5311A-N-171114V269 which you post, but i tried to extract it not extracting writing this system.img. the file is corrupt and the archive is corrupt also, please help me.

Which tool did you use to extract?

i use WinRAR to extract it
hovatek
hovatek
hovatek
Administrator
49,634
08-01-2018, 07:43 PM
#9
(08-01-2018, 03:18 PM)Adebayo Gideon i use WinRAR to extract it

Try using 7zip. If it persists then re-download

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Adebayo Gideon
Adebayo Gideon
Adebayo Gideon
Junior Member
20
11-01-2018, 05:35 PM
#10
(08-01-2018, 07:43 PM)hovatek
(08-01-2018, 03:18 PM)Adebayo Gideon i use WinRAR to extract it

Try using 7zip. If it persists then re-download

I can't stiil extract it, please is dis d latest file Infinix X571 Note 4 Pro (X571-H5311A-
N-171114V269 ),
Pages (4): 1 2 3 4 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl