Hovatek Forum MOBILE Android Infinix X557 16+2 A1 Blank screen after flash
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Infinix X557 16+2 A1 Blank screen after flash

Infinix X557 16+2 A1 Blank screen after flash

buarmusa
buarmusa
buarmusa
Enthusiastic Member
13
03-01-2018, 11:00 AM
#1



Hi Guys, please I'm having issue with My infinix Hot4 (X557), Just after flashing it sounds but no display, but for my assurance the screen is okay, other files shows like cloud, but other show nothing, I downloaded almost 8 different files for other variants and versions but all in vein, can you please help? Thanks in Advance.
xerxes
xerxes
xerxes
Senior Member
8,357
03-01-2018, 01:23 PM
#2
(03-01-2018, 11:00 AM)buarmusa Hi Guys, please I'm having issue with My infinix Hot4 (X557), Just after flashing it sounds but no display, but for my assurance the screen is okay, other files shows like cloud, but other show nothing, I downloaded almost 8 different files for other variants and versions but all in vein, can you please help? Thanks in Advance.

that's incompatible lk.bin issue, did you take note of the build no. before flashing the phone? if yes, check if the files for your build no. are listed @ https://www.hovatek.com/forum/thread-19956.html . then download lk.bin and scatter file to flash on your phone.

If you don't have the original build no. then you'll have to try all the lk.bin files listed on the page.
This post was last modified: 03-01-2018, 01:24 PM by xerxes.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl