Hovatek Forum MOBILE Android Mediatek tablet showing white screen after boot logo
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Mediatek tablet showing white screen after boot logo

Mediatek tablet showing white screen after boot logo

Roberto
Roberto
Roberto
Experienced Member
84
24-12-2017, 05:40 PM
#1



Hi everyone! my tablet D101_MB_V4.0 is showing white screen after i flashed it with sp flash tool.
Initially i was trying to expand the data storage of the tab because it has 32gb internal memory but only 4.5gb is usable but unluckily, i brick my tab(stop at logo).
Then i downloaded two rom backup from two different site to flash it using sp flash tool.
When i flashed the first rom, the tab boots normally without any error but the internal storage problem still persist.
I tried to flash the second rom to see if the internal storage issue will be kick out, on booting the tab, i get "Boot error!!!!!" msg on the logo screen. Even when i reflashed the first rom that was working, the "Boot error!!!!!" could not be solved upon all effort. I read o lot of article on the web to see how i can solve the problem then i discovered that someone here had that same problem and Hovatek provided a link to download some uboot or lk.bin files which could solve the problem.
When i flashed each of these lk.bin files, the tab didn't respond to any button press(not booting at all), i then flash back the lk.bin file of the rom that was working before. Now i can boot the tab to recovery(cwm) but when i try normal booting, after the logo it now stock at white screen. The "Boot error!!!!!" msg doesn't appear again but white screen after the boot logo meanwhile i can boot to recovery(cwm).
The tab is unknown brand but the model is "D101_MB_v4.0"(motherboard).
(2gb ram, 1.5 octa-core mediatek processor, 10.1 inc display, Mtk6572).
Please any help to revive my tab
will be highly appreciated thanks
X3non
X3non
X3non
Recognized Contributor
22,062
26-12-2017, 01:49 PM
#2
(24-12-2017, 05:40 PM)Roberto Hi everyone! my tablet D101_MB_V4.0 is showing white screen after i flashed it with sp flash tool.
Initially i was trying to expand the data storage of the tab because it has 32gb internal memory but only 4.5gb is usable but unluckily, i brick my tab(stop at logo).
...
Please any help to revive my tab
will be highly appreciated thanks

re-flash the first rom you said worked and lets know the outcome
Roberto
Roberto
Roberto
Experienced Member
84
26-12-2017, 07:37 PM
#3
When i reflashed the first rom, it shows "Boot error!!!!!" on the logo screen and will keep on rebooting

Sent from my PHANTOM-5
hovatek
hovatek
hovatek
Administrator
49,606
27-12-2017, 10:56 AM
#4
(26-12-2017, 07:37 PM)Roberto When i reflashed the first rom, it shows "Boot error!!!!!" on the logo screen and will keep on rebooting

Sent from my PHANTOM-5

reflash the files that allowed you boot into recovery mode then flash only lk.bin from the other firmware
This post was last modified: 27-12-2017, 10:58 AM by hovatek.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram instagram