Hovatek Forum MOBILE Android [Please help] Alcatel one touch pixi 3 (10) tablet problem
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Alcatel one touch pixi 3 (10) tablet problem

[Please help] Alcatel one touch pixi 3 (10) tablet problem

Pages (2): 1 2 Next
Miroslav Panić
Miroslav Panić
Miroslav Panić
Enthusiastic Member
6
14-12-2017, 07:40 PM
#1



Couple of weeks ago I got Alcatel pixi 3(10) tablet with 32 GB SD card in it. OS is android lollipop 5.0.1 and have bunch of apps that I don't need.
When I go in settings-apps there IS NOT OPTION 'move app to SD card' ! What should I do? I mustn't root tablet , becose I'd lose my warrenty.
Thank you for your answer(s)
hovatek
hovatek
hovatek
Administrator
49,612
15-12-2017, 05:42 AM
#2
(14-12-2017, 07:40 PM)Miroslav Panić Couple of weeks ago I got Alcatel pixi 3(10) tablet with 32 GB SD card in it. OS is android lollipop 5.0.1 and have bunch of apps that I don't need.
When I go in settings-apps there IS NOT OPTION 'move app to SD card' ! What should I do? I mustn't root tablet , becose I'd lose my warrenty.
Thank you for your answer(s)

you need to root first, then you can use apps such as link2sd to move apps and also uninstall pre-installed apps you don't need
Miroslav Panić
Miroslav Panić
Miroslav Panić
Enthusiastic Member
6
15-12-2017, 02:38 PM
#3
(15-12-2017, 05:42 AM)X3non
(14-12-2017, 07:40 PM)Miroslav Panić Couple of weeks ago I got Alcatel pixi 3(10) tablet with 32 GB SD card in it. OS is android lollipop 5.0.1 and have bunch of apps that I don't need.
When I go in settings-apps there IS NOT OPTION 'move app to SD card' ! What should I do? I mustn't root tablet , becose I'd lose my warrenty.
Thank you for your answer(s)

you need to root first, then you can use apps such as link2sd to move apps and also uninstall pre-installed apps you don't need

TNX, I realize that I must root , so did it with kingroot. I uninstall all unwanted apps, but link2sd just give me link to app, don't move it completly.
Maybe I shoud try to preinstall or upgrade lollipop? I have 5.0.1 version, found apk for murshmallow 6.0 , but ''your device isn't compatible''. 
What should I do? How to upgrade lolli 5.0.1 to 5.1, and then to 6.0 or even to 7.0?
I tried with SP flash tool, but can't find ROM for this device. I must say that I'm begginer about android OS , so if you could guide me through proccess of upgrading lollipop and install marshmallow. Tnx in advance
This post was last modified: 15-12-2017, 03:16 PM by Miroslav Panić.
xerxes
xerxes
xerxes
Senior Member
8,357
15-12-2017, 03:30 PM
#4
(15-12-2017, 02:38 PM)Miroslav Panić
(15-12-2017, 05:42 AM)X3non
(14-12-2017, 07:40 PM)Miroslav Panić Couple of weeks ago I got Alcatel pixi 3(10) tablet with 32 GB SD card in it. OS is android lollipop 5.0.1 and have bunch of apps that I don't need.
When I go in settings-apps there IS NOT OPTION 'move app to SD card' ! What should I do? I mustn't root tablet , becose I'd lose my warrenty.
Thank you for your answer(s)

you need to root first, then you can use apps such as link2sd to move apps and also uninstall pre-installed apps you don't need

TNX, I realize that I must root , so did it with kingroot. I uninstall all unwanted apps, but link2sd just give me link to app, don't move it completly.
Maybe I shoud try to preinstall or upgrade lollipop? I have 5.0.1 version, found apk for murshmallow 6.0 , but ''your device isn't compatible''. 
What should I do? How to upgrade lolli 5.0.1 to 5.1, and then to 6.0 or even to 7.0?
I tried with SP flash tool, but can't find ROM for this device. I must say that I'm begginer about android OS , so if you could guide me through proccess of upgrading lollipop and install marshmallow. Tnx in advance

* goto settings > about phone > system update
* check for updates there
* if theres no available update, then it means there no update for your device
Miroslav Panić
Miroslav Panić
Miroslav Panić
Enthusiastic Member
6
15-12-2017, 03:37 PM
#5



(15-12-2017, 03:30 PM)innagee
(15-12-2017, 02:38 PM)Miroslav Panić
(15-12-2017, 05:42 AM)X3non
(14-12-2017, 07:40 PM)Miroslav Panić Couple of weeks ago I got Alcatel pixi 3(10) tablet with 32 GB SD card in it. OS is android lollipop 5.0.1 and have bunch of apps that I don't need.
When I go in settings-apps there IS NOT OPTION 'move app to SD card' ! What should I do? I mustn't root tablet , becose I'd lose my warrenty.
Thank you for your answer(s)

you need to root first, then you can use apps such as link2sd to move apps and also uninstall pre-installed apps you don't need

TNX, I realize that I must root , so did it with kingroot. I uninstall all unwanted apps, but link2sd just give me link to app, don't move it completly.
Maybe I shoud try to preinstall or upgrade lollipop? I have 5.0.1 version, found apk for murshmallow 6.0 , but ''your device isn't compatible''. 
What should I do? How to upgrade lolli 5.0.1 to 5.1, and then to 6.0 or even to 7.0?
I tried with SP flash tool, but can't find ROM for this device. I must say that I'm begginer about android OS , so if you could guide me through proccess of upgrading lollipop and install marshmallow. Tnx in advance

* goto settings > about phone > system update
* check for updates there
* if theres no available update, then it means there no update for your device
I cannot run this becouse my tablet is rooted. It shows me error.
I thought that I trick my android with some tool, like I had read about other phones here, on forum
xerxes
xerxes
xerxes
Senior Member
8,357
15-12-2017, 04:20 PM
#6
(15-12-2017, 03:37 PM)Miroslav Panić
(15-12-2017, 03:30 PM)innagee
(15-12-2017, 02:38 PM)Miroslav Panić
(15-12-2017, 05:42 AM)X3non
(14-12-2017, 07:40 PM)Miroslav Panić Couple of weeks ago I got Alcatel pixi 3(10) tablet with 32 GB SD card in it. OS is android lollipop 5.0.1 and have bunch of apps that I don't need.
When I go in settings-apps there IS NOT OPTION 'move app to SD card' ! What should I do? I mustn't root tablet , becose I'd lose my warrenty.
Thank you for your answer(s)

you need to root first, then you can use apps such as link2sd to move apps and also uninstall pre-installed apps you don't need

TNX, I realize that I must root , so did it with kingroot. I uninstall all unwanted apps, but link2sd just give me link to app, don't move it completly.
Maybe I shoud try to preinstall or upgrade lollipop? I have 5.0.1 version, found apk for murshmallow 6.0 , but ''your device isn't compatible''. 
What should I do? How to upgrade lolli 5.0.1 to 5.1, and then to 6.0 or even to 7.0?
I tried with SP flash tool, but can't find ROM for this device. I must say that I'm begginer about android OS , so if you could guide me through proccess of upgrading lollipop and install marshmallow. Tnx in advance

* goto settings > about phone > system update
* check for updates there
* if theres no available update, then it means there no update for your device
I cannot run this becouse my tablet is rooted. It shows me error.
I thought that I trick my android with some tool, like I had read about other phones here, on forum

You must first unroot to install official updates unless if you want to use custom ROM.
Miroslav Panić
Miroslav Panić
Miroslav Panić
Enthusiastic Member
6
15-12-2017, 04:28 PM
#7
(15-12-2017, 04:20 PM)innagee
(15-12-2017, 03:37 PM)Miroslav Panić
(15-12-2017, 03:30 PM)innagee
(15-12-2017, 02:38 PM)Miroslav Panić
(15-12-2017, 05:42 AM)X3non you need to root first, then you can use apps such as link2sd to move apps and also uninstall pre-installed apps you don't need

TNX, I realize that I must root , so did it with kingroot. I uninstall all unwanted apps, but link2sd just give me link to app, don't move it completly.
Maybe I shoud try to preinstall or upgrade lollipop? I have 5.0.1 version, found apk for murshmallow 6.0 , but ''your device isn't compatible''. 
What should I do? How to upgrade lolli 5.0.1 to 5.1, and then to 6.0 or even to 7.0?
I tried with SP flash tool, but can't find ROM for this device. I must say that I'm begginer about android OS , so if you could guide me through proccess of upgrading lollipop and install marshmallow. Tnx in advance

* goto settings > about phone > system update
* check for updates there
* if theres no available update, then it means there no update for your device
I cannot run this becouse my tablet is rooted. It shows me error.
I thought that I trick my android with some tool, like I had read about other phones here, on forum

You must first unroot to install official updates unless if you want to use custom ROM.
Yes, I want, but how to do it?
xerxes
xerxes
xerxes
Senior Member
8,357
15-12-2017, 05:29 PM
#8
(15-12-2017, 04:28 PM)Miroslav Panić
(15-12-2017, 04:20 PM)innagee
(15-12-2017, 03:37 PM)Miroslav Panić
(15-12-2017, 03:30 PM)innagee
(15-12-2017, 02:38 PM)Miroslav Panić TNX, I realize that I must root , so did it with kingroot. I uninstall all unwanted apps, but link2sd just give me link to app, don't move it completly.
Maybe I shoud try to preinstall or upgrade lollipop? I have 5.0.1 version, found apk for murshmallow 6.0 , but ''your device isn't compatible''. 
What should I do? How to upgrade lolli 5.0.1 to 5.1, and then to 6.0 or even to 7.0?
I tried with SP flash tool, but can't find ROM for this device. I must say that I'm begginer about android OS , so if you could guide me through proccess of upgrading lollipop and install marshmallow. Tnx in advance

* goto settings > about phone > system update
* check for updates there
* if theres no available update, then it means there no update for your device
I cannot run this becouse my tablet is rooted. It shows me error.
I thought that I trick my android with some tool, like I had read about other phones here, on forum

You must first unroot to install official updates unless if you want to use custom ROM.
Yes, I want, but how to do it?

Refer to https://www.hovatek.com/blog/how-to-unro...ta-update/
Miroslav Panić
Miroslav Panić
Miroslav Panić
Enthusiastic Member
6
16-12-2017, 06:53 PM
#9
Your journal didn't solve my problem, 'cos in section ''HOW DO I UNROOT AN MTK PHONE BEFORE FLASHING AN OTA UPDATE?'', first is to find and download firmware for your phone. I search ''alcatel'' and found threat 13300 , but my tablet is not on the list Sad

There is no Alcatel onetouch pixi 3 (10) 8079
hovatek
hovatek
hovatek
Administrator
49,612
18-12-2017, 10:37 AM
#10
(16-12-2017, 06:53 PM)Miroslav Panić Your journal didn't solve my problem, 'cos in section ''HOW DO I UNROOT AN MTK PHONE BEFORE FLASHING AN OTA UPDATE?'', first is to find and download firmware for your phone. I search ''alcatel'' and found threat 13300 , but my tablet is not on the list Sad

There is no Alcatel onetouch pixi 3 (10) 8079

Hi,
We can't have the firmware for every phone that was ever made. No website does. We keep collecting.
I believe the journal has explained what you must do and now you just need the firmware.
Now, at https://www.hovatek.com/forum/thread-13300.html , there are several Pixi 3 firmware listed there. (10) isn;t enough information as that's probably your screen size. You need to know your variant then download the firmware there

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Pages (2): 1 2 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl