Hovatek Forum DEVELOPMENT Android File not found when using miracle box to flash custom recovery
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


File not found when using miracle box to flash custom recovery

File not found when using miracle box to flash custom recovery

muhammed028
muhammed028
muhammed028
Techie Member
48
14-12-2017, 11:54 AM
#1



I keep getting file not found when i am trying to use miracle box to flash custom recovery on my tecno l9 plus-H8011A-N-170722V393
muhammed028
muhammed028
muhammed028
Techie Member
48
14-12-2017, 12:13 PM
#2
Please someone help me out here, i really want to root my phone
muhammed028
muhammed028
muhammed028
Techie Member
48
14-12-2017, 12:18 PM
#3
@hovatek @Innagee please help me out
xerxes
xerxes
xerxes
Senior Member
8,357
14-12-2017, 02:38 PM
#4
(14-12-2017, 12:18 PM)muhammed028 @hovatek @Innagee please help me out

the method @ https://www.hovatek.com/forum/thread-18027.html states that you're to create a new folder,
name it Hovatek, copy preloader.bin from the backup you made then extract the custom recovery.bin and scatter file that were given to you @ https://mega.nz/#!9LoUgYpC!tNlrib0mwSClk...DFKNdnBho8 making preloader.bin, recovery.bin and scatter file.
Then flash the files using the method @ https://www.hovatek.com/forum/thread-14106.html
This post was last modified: 14-12-2017, 02:39 PM by xerxes.
muhammed028
muhammed028
muhammed028
Techie Member
48
14-12-2017, 03:34 PM
#5



(14-12-2017, 02:38 PM)innagee
(14-12-2017, 12:18 PM)muhammed028 @hovatek @Innagee please help me out

the method @ https://www.hovatek.com/forum/thread-18027.html states that you're to create a new folder,
name it Hovatek, copy preloader.bin from the backup you made then extract the custom recovery.bin and scatter file that were given to you @ https://mega.nz/#!9LoUgYpC!tNlrib0mwSClk...DFKNdnBho8 making preloader.bin, recovery.bin and scatter file.
Then flash the files using the method @ https://www.hovatek.com/forum/thread-14106.html
Thanx my phone is successfully rooted

I had to change the usb cord to a different port
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl