Hovatek Forum MOBILE Android Tmobile REVVL (Alcatel 5049w) SPFT Errors
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


Tmobile REVVL (Alcatel 5049w) SPFT Errors

Tmobile REVVL (Alcatel 5049w) SPFT Errors

Pages (3): 1 2 3 Next
Jason Mercede
Jason Mercede
Jason Mercede
Enthusiastic Member
12
08-12-2017, 03:13 AM
#1



I'm trying to do a readback of the 5049w's recovery partition to save it as a recovery.img, but I'm running into weird errors I've never seen before, and don't know how to fix.  The first one I got is this:

"ERROR: STATUS_BROM_CMD_FAIL (0xC0060005)"

And the second one I sometimes seem to get is this:

"ERROR: STATUS_BROM_CMD_STARTCMD_FAIL (0xC0060001)"

I can't find any information regarding the first error, but some other webpages said the second error means the phone is trying to power on prematurely before the readback can be done.  The phone does not look like it is turning on during this process, and I've tried doing a Cold Boot (hold power for 30 seconds, force it to be in a "semi-on" state) but to no avail.  I've tried changing my Download Agent as well, but they all seem to give either one of these errors or the other (mostly the first one though).

Can anyone lend any guidance here?  I have Windows 10 x64, running SPFT v5.1744

EDIT: I was going to post the .auth file I used (since before all of this I got an error regarding needing an .auth file, so I just googled "auth file" and found one on XDA) but the website won't let me post any clickable links or photos.

EDIT 2: I tried this on Linux, I got the same BROM_CMD_FAIL error but it gave an error code of -1073348607.

EDIT 3: When trying to use Miracle Box, I notice that the Mediatek DA USB VCOM port quickly gets found and then missing (yellow triangle again) in the Device Manager. For some reason this happens when I plug it in and try to get any data read back to me from SPFT or Miracle Box. Any explanation for this?
This post was last modified: 08-12-2017, 05:43 AM by Jason Mercede.
hovatek
hovatek
hovatek
Administrator
49,610
08-12-2017, 11:01 AM
#2
(08-12-2017, 03:13 AM)Jason Mercede I'm trying to do a readback of the 5049w's recovery partition to save it as a recovery.img, but I'm running into weird errors I've never seen before, and don't know how to fix.  The first one I got is this:

"ERROR: STATUS_BROM_CMD_FAIL (0xC0060005)"

And the second one I sometimes seem to get is this:

"ERROR: STATUS_BROM_CMD_STARTCMD_FAIL (0xC0060001)"

I can't find any information regarding the first error, but some other webpages said the second error means the phone is trying to power on prematurely before the readback can be done.  The phone does not look like it is turning on during this process, and I've tried doing a Cold Boot (hold power for 30 seconds, force it to be in a "semi-on" state) but to no avail.  I've tried changing my Download Agent as well, but they all seem to give either one of these errors or the other (mostly the first one though).

Can anyone lend any guidance here?  I have Windows 10 x64, running SPFT v5.1744

EDIT: I was going to post the .auth file I used (since before all of this I got an error regarding needing an .auth file, so I just googled "auth file" and found one on XDA) but the website won't let me post any clickable links or photos.

EDIT 2: I tried this on Linux, I got the same BROM_CMD_FAIL error but it gave an error code of -1073348607.

EDIT 3: When trying to use Miracle Box, I notice that the Mediatek DA USB VCOM port quickly gets found and then missing (yellow triangle again) in the Device Manager. For some reason this happens when I plug it in and try to get any data read back to me from SPFT or Miracle Box. Any explanation for this?

What's the exact Chipset of your phone i.e MT****

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Jason Mercede
Jason Mercede
Jason Mercede
Enthusiastic Member
12
08-12-2017, 08:56 PM
#3
(08-12-2017, 11:01 AM)hovatek What's the exact Chipset of your phone i.e MT****

This is actually where I had trouble before.  The specs website say MT6738, but SPFT says it's MT6755.  At one point SPFT even said it was a 6750, but I'm pretty sure it's a 6755 since that's what the CPU-Z app says as well.  Also, I'm pretty sure it runs 32 bit android nougat.

EDIT: At one point we got the Readback to work in SPFT, the progress bar went to 100%, but then an error said "STATUS_BROM_CMD_SEND_DA_FAIL (0xC0060003)"
This post was last modified: 09-12-2017, 12:44 AM by Jason Mercede.
hovatek
hovatek
hovatek
Administrator
49,610
09-12-2017, 02:59 PM
#4
(08-12-2017, 08:56 PM)Jason Mercede This is actually where I had trouble before.  The specs website say MT6738, but SPFT says it's MT6755.  At one point SPFT even said it was a 6750, but I'm pretty sure it's a 6755 since that's what the CPU-Z app says as well.  Also, I'm pretty sure it runs 32 bit android nougat.

EDIT: At one point we got the Readback to work in SPFT, the progress bar went to 100%, but then an error said "STATUS_BROM_CMD_SEND_DA_FAIL (0xC0060003)"

Find out using the guide at https://www.hovatek.com/forum/thread-13054.html

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Jason Mercede
Jason Mercede
Jason Mercede
Enthusiastic Member
12
11-12-2017, 05:45 PM
#5



(09-12-2017, 02:59 PM)hovatek Find out using the guide at [link removed]

It is running an MT6755, 32 bit Android 7.0 Nougat.  It has a July 2017 update.  Not sure what this has to do with SPFT not working on the phone, but there it is
hovatek
hovatek
hovatek
Administrator
49,610
12-12-2017, 10:45 AM
#6
(11-12-2017, 05:45 PM)Jason Mercede It is running an MT6755, 32 bit Android 7.0 Nougat.  It has a July 2017 update.  Not sure what this has to do with SPFT not working on the phone, but there it is

The Miracle box loader version won't work on this chipset, you'll need a box.
What you can do is download an MT6755 scatter file from https://www.hovatek.com/forum/thread-12724.html then readback only boot and recovery. There's a good chance of running into errors dumping any other partition using this scatter file (since its not for your exact model)

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Jason Mercede
Jason Mercede
Jason Mercede
Enthusiastic Member
12
13-12-2017, 11:11 PM
#7
(12-12-2017, 10:45 AM)hovatek The Miracle box loader version won't work on this chipset, you'll need a box.
What you can do is download an MT6755 scatter file from [LINK REMOVED] then readback only boot and recovery. There's a good chance of running into errors dumping any other partition using this scatter file (since its not for your exact model)
I've tried doing readbacks of just boot and recovery before.  I've tried in both SPFT and Miracle Box, and neither of them work.  The errors I gave in my first post are from when I tried to read back a recovery.img.  I have tried with both the Hovatek 6755 scatter as well as others I've found online, and nothing works.
hovatek
hovatek
hovatek
Administrator
49,610
14-12-2017, 12:06 PM
#8
(13-12-2017, 11:11 PM)Jason Mercede I've tried doing readbacks of just boot and recovery before.  I've tried in both SPFT and Miracle Box, and neither of them work.  The errors I gave in my first post are from when I tried to read back a recovery.img.  I have tried with both the Hovatek 6755 scatter as well as others I've found online, and nothing works.

Try this Sp flash tool at https://www.needrom.com/download/sp-flas...or-gionee/

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Jason Mercede
Jason Mercede
Jason Mercede
Enthusiastic Member
12
14-12-2017, 08:52 PM
#9
(14-12-2017, 12:06 PM)hovatek
(13-12-2017, 11:11 PM)Jason Mercede I've tried doing readbacks of just boot and recovery before.  I've tried in both SPFT and Miracle Box, and neither of them work.  The errors I gave in my first post are from when I tried to read back a recovery.img.  I have tried with both the Hovatek 6755 scatter as well as others I've found online, and nothing works.

Try this Sp flash tool at [LINK REMOVED]
How am I supposed to do a readback with this version? There's no tab for read back, only Download
hovatek
hovatek
hovatek
Administrator
49,610
15-12-2017, 11:15 AM
#10
(14-12-2017, 08:52 PM)Jason Mercede How am I supposed to do a readback with this version? There's no tab for read back, only Download

Oh sorry, I forgot that detail.
It seems you'll require a dongle / box to backup your device. I have an MT6755 with the same issue (sp flash tool readback) and looking into it.
My theory is between a driver issue and latest SP flash tool not supporting this variant of the chipset
This post was last modified: 15-12-2017, 11:16 AM by hovatek.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Pages (3): 1 2 3 Next
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram