Hovatek Forum MOBILE Android [Please help] BASEBAND UNKNOWN EVERY TIME I REBOOT DEVICE
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] BASEBAND UNKNOWN EVERY TIME I REBOOT DEVICE

[Please help] BASEBAND UNKNOWN EVERY TIME I REBOOT DEVICE

cyrontrinidad
cyrontrinidad
cyrontrinidad
Newbie
2
29-11-2017, 12:24 PM
#1



someone pls help me there is a weird problem happening to my phone. everytime i reboot my device the baseband becomes unknown. it lasts for about 10 mins up to an hour. this is so frustrating because i want to flash a custom rom and i dont know if the baseband will be restored or not im currently on my latest stock rom. tried restoring nvram flashing back to stock. device is lenovo vibe k4 note 3gb ram
hovatek
hovatek
hovatek
Administrator
49,612
29-11-2017, 07:21 PM
#2
(29-11-2017, 12:24 PM)cyrontrinidad someone pls help me there is a weird problem happening to my phone. everytime i reboot my device the baseband becomes unknown. it lasts for about 10 mins up to an hour. this is so frustrating because i want to flash a custom rom and i dont know if the baseband will be restored or not im currently on my latest stock rom. tried restoring nvram flashing back to stock. device is lenovo vibe k4 note 3gb ram

What's the chipset , Build Number and have you tried reflashing the stock rom?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl
live chat
whatsapp telegram