Hovatek Forum MOBILE Android [Please help] TECNO W3 WONT POWER AFTER FLASHING WITH MIRACLE BOX
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] TECNO W3 WONT POWER AFTER FLASHING WITH MIRACLE BOX

[Please help] TECNO W3 WONT POWER AFTER FLASHING WITH MIRACLE BOX

holatoj
holatoj
holatoj
Junior Member
27
29-11-2017, 12:19 PM
#1



And so it was aftr flashing a tecno w3 using mircacle box dump files and the process was fully comPleted with no errors

After that we powered it on and it wont power on, tried charging it wont charge.... Still discoverable to system partially
xerxes
xerxes
xerxes
Senior Member
8,357
29-11-2017, 02:32 PM
#2
(29-11-2017, 12:19 PM)holatoj And so it was aftr flashing a tecno w3 using mircacle box dump files and the process was fully comPleted with no errors

After that we powered it on and it wont power on,  tried charging  it wont charge.... Still discoverable to system partially


What happened with the phone before you decided to flash it. 
also, did you by any chance take note of the build no. before flashing, because it might be an incompatible firmware issue.
This post was last modified: 29-11-2017, 02:33 PM by xerxes.
hovatek
hovatek
hovatek
Administrator
49,618
29-11-2017, 08:10 PM
#3
(29-11-2017, 12:19 PM)holatoj And so it was aftr flashing a tecno w3 using mircacle box dump files and the process was fully comPleted with no errors

After that we powered it on and it wont power on, tried charging it wont charge.... Still discoverable to system partially

You likely flashed an incompatible firmware.
Did you download any firmware @ https://www.hovatek.com/forum/thread-19340.html ?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
holatoj
holatoj
holatoj
Junior Member
27
01-12-2017, 03:04 PM
#4
(29-11-2017, 08:10 PM)hovatek
(29-11-2017, 12:19 PM)holatoj And so it was aftr flashing a tecno w3 using mircacle box dump files and the process was fully comPleted with no errors

After that we powered it on and it wont power on, tried charging it wont charge.... Still discoverable to system partially

You likely flashed an incompatible firmware.
Did you download any firmware @ https://www.hovatek.com/forum/thread-19340.html ?

Yes i flashed an incompatible rom, just discovered yesteday when i cross checked build number and the build number of the rom i flashed.....it was a mistake.....

Now the phone wont power on like i said

2) its not discoverable to system again


Help me out hovatek
hovatek
hovatek
hovatek
Administrator
49,618
01-12-2017, 06:30 PM
#5



(01-12-2017, 03:04 PM)holatoj Yes i flashed an incompatible rom, just discovered yesteday when i cross checked build number and the build number of the rom i flashed.....it was a mistake.....

Now the phone wont power on like i said

2) its not discoverable to system again


Help me out hovatek

Try other firmware from the link I posted in my previous reply

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl