Join our Telegram Group @ t.me/Hovatek

MTK Software Repairs Training! ENROLL NOW



Search Results
I have an oppo CPH1931 phone but I can't restore it by recovery because it requires a code. My idea is to flash using its firmware. The concern is that I would like to know if it can work for bypassin...
187
The bootloader is unlocked. My phone does not have vbmeta. Finding a phone with the same chipset, same resolution, same RAM will be difficult for me.
380
I get a black screen after flashing custom recovery. I used the tool Mediatek (MTK) Auto TWRP recovery porter version 1.2 and 1.4 My phone is a Tecno Pouvoir 3 (LB7) running on android 8.1
380
No, I didn't unlock the bootloader. Now that it's unlock my phone boots up correctly. Thanks for your help.
1,742
Hi. I succeeded in backing up the stock boot using the tutorial https://www.hovatek.com/forum/thread-40865-post-221508.html So I patched the stock boot with Magisk. I could not backup vbmeta because ...
1,742
This method works perfectly for me. But what should I do if my phone does not have vbmeta. Does vbmeta = metadata ? My phone is an Tecno pouvoir 3 (lb7) Main - boot_para Main - recovery Main - p...
3,811
OK. I have already installed the libusb and update the package.
1,742
Cannot find package libusb1 When I enter the command sudo apt-get install python3 git libusb1.0
1,742
How to install python, mtk client, and git on ubuntu.
1,742
Hello. I have installed Ubuntu 20.04.3 LTS. I don't know if that will do. If so, what should I do now?
1,742
Ok. I install Ubuntu quickly and I'll get back to you for the rest.
1,742
No I have SP Flash Tool Version 5.1844 (Windows). I will try the latest version and get back to you. Thank you !
1,742
I understood but I cannot choose the com port. No com port is displayed.
1,742
I don't know if it worked. But I am going to check on sp flash tool however the com usb port number is not displayed.
1,742
I tried the tutorial: How to flash an MTK secure boot device without a custom DA The first decryption attempt with the various commands. I have attached screenshots to indicate.
1,742
Ok. I'll give it a try and keep you posted. Thank you
1,742
Yes I used a DA find at the address given. But the DA does not work for sp flash tool
1,742
The error is not from Wwr. But rather of sp flash tool which signals: STATUS_BROM_CMD_SEND_DA_FAIL when I try to do a readback of the EMMC_BOOT_1 region
1,742