Hovatek Forum
Coolpad 5316 not receiving signal after flashing firmware - Printable Version

+- Hovatek Forum (https://www.hovatek.com/forum)
+-- Forum: MOBILE PHONES HELP SECTION (https://www.hovatek.com/forum/forum-75.html)
+--- Forum: Android (https://www.hovatek.com/forum/forum-76.html)
+--- Thread: Coolpad 5316 not receiving signal after flashing firmware (/thread-37910.html)



Coolpad 5316 not receiving signal after flashing firmware - Abadaking - 25-01-2021

Pls, I need an assistance with a phone I flashed, Coolpad 5316. I had also written IMEI no to it, but the phone isn't receiving signal. Pls I need some assistance.?
The phone is a qualcomm device.


RE: Coolpad 5316 not receiving signal after flashing firmware - ALBA - 25-01-2021

(25-01-2021, 10:54 AM)Abadaking Wrote:  Pls, I need an assistance with a phone I flashed, Coolpad 5316. I had also written IMEI no to it, but the phone isn't receiving signal. Pls I need some assistance.?
The phone is a qualcomm device.

Try typing *#06# to check whether the IMEI you restored was there... If it there, then try check the hardware network cable connector .


RE: Coolpad 5316 not receiving signal after flashing firmware - X3non - 25-01-2021

(25-01-2021, 10:54 AM)Abadaking Wrote:  Pls, I need an assistance with a phone I flashed, Coolpad 5316. I had also written IMEI no to it, but the phone isn't receiving signal. Pls I need some assistance.?
The phone is a qualcomm device.

what was wrong with the phone before you flashed?
did you take note of the previous build number of your device before flashing?
tried both firmwares listed @ https://www.hovatek.com/forum/thread-15027.html ?