Hovatek Forum
VIVO s7i(t) - Printable Version

+- Hovatek Forum (https://www.hovatek.com/forum)
+-- Forum: MOBILE PHONES HELP SECTION (https://www.hovatek.com/forum/forum-75.html)
+--- Forum: Android (https://www.hovatek.com/forum/forum-76.html)
+--- Thread: VIVO s7i(t) (/thread-36116.html)



VIVO s7i(t) - Eze-buddy Samuel - 12-08-2020

... Goodevening to all. I want to thank the admin of this forum. You guys really helped me out with the previous problem.. Pls I'm here again for assistance. I need original firmware of vivo s7i(t). I tried to flash... But the flashing was unsuccessful. Now the phone is brick .. It cant boot. Ive downloaded another firmware. Im using nck box pro and sp falsh tool yet i keep seeing "PARTITION EMPTY". when i tried using sp I'll see "DA failed or DA Error" im really confused and stock on this. Pls i need link where i can get a working firmware .. I've wasted alot data while downloading firmware. Pls i need help.


RE: VIVO s7i(t) - X3non - 13-08-2020

(12-08-2020, 10:10 PM)Eze-buddy Samuel Wrote:  ... Goodevening to all. I want to thank the admin of this forum. You guys really helped me out with the previous problem.. Pls I'm here again for assistance. I need original firmware of vivo s7i(t). I tried to flash... But the flashing was unsuccessful. Now the phone is brick .. It cant boot. Ive downloaded another firmware. Im using nck box pro and sp falsh tool yet i keep seeing "PARTITION EMPTY". when i tried using sp I'll see "DA failed or DA Error" im really confused and stock on this. Pls i need link where i can get a working firmware .. I've wasted alot data while downloading firmware. Pls i need help.

attach a full screenshot showing the error encounter when you attempt flashing using spft
what was the state of the phone before flashing? also what was wrong with the phone before flashing?


RE: VIVO s7i(t) - Eze-buddy Samuel - 15-08-2020

The phone was reboothing itself before i flashed with another firmware.


RE: VIVO s7i(t) - X3non - 17-08-2020

(15-08-2020, 09:49 AM)Eze-buddy Samuel Wrote:  The phone was reboothing itself before i flashed with another firmware.

disconnect / reconnect the battery of the device then retry flashing again, ensure to attach screenshot of any error message you encounter. you can upload screenshots to imgur.com then post the link here