Hovatek Forum
DEAD PHONE - Printable Version

+- Hovatek Forum (https://www.hovatek.com/forum)
+-- Forum: MOBILE PHONES HELP SECTION (https://www.hovatek.com/forum/forum-75.html)
+--- Forum: Android (https://www.hovatek.com/forum/forum-76.html)
+--- Thread: DEAD PHONE (/thread-34354.html)



DEAD PHONE - ifypatrick257 - 03-06-2020

I flashed my techno ca8 phone with the correct firmware but it died is there anything i can do to restore it back it can only detect but  doesnt come up when plugged in a pc


DEAD PHONE - xerxes - 03-06-2020

(03-06-2020, 04:41 PM)ifypatrick257 Wrote:  I flashed my techno ca8 phone with the correct firmware but it died is there anything i can do to restore it back it can only detect but  doesnt come up when plugged in a pc


What was wrong with the phone in the first place that led you to flash it? Did you take note of the phone’s original build no. before flashing it?


RE: DEAD PHONE - ifypatrick257 - 04-06-2020

The phone hooked on boot loop and i checked the build in number it was correct


RE: DEAD PHONE - X3non - 04-06-2020

(04-06-2020, 10:42 AM)ifypatrick257 Wrote:  The phone hooked on boot loop and i checked the build in number it was correct

if so and the build number of the firmware you flashed matches what was on the device, then disconnect / reconnect the battery of the device then power on the device


RE: DEAD PHONE - ifypatrick257 - 04-06-2020

it didn't come up but it is identified in my pc that its still alive


RE: DEAD PHONE - X3non - 05-06-2020

(04-06-2020, 01:10 PM)ifypatrick257 Wrote:  it didn't come up but it is identified in my pc that its still alive

did you disconnect / reconnect the battery of the device?


RE: DEAD PHONE - hovatek - 07-06-2020

(03-06-2020, 04:41 PM)ifypatrick257 Wrote:  I flashed my techno ca8 phone with the correct firmware but it died is there anything i can do to restore it back it can only detect but  doesnt come up when plugged in a pc

1. Which tool and what flash setting did you use1.e download only, firmware upgrade etc?
2. What's the build number of the firmware you flashed?