Hovatek Forum
[Please help] my infinix hot just got bricked - Printable Version

+- Hovatek Forum (https://www.hovatek.com/forum)
+-- Forum: MOBILE PHONES HELP SECTION (https://www.hovatek.com/forum/forum-75.html)
+--- Forum: Android (https://www.hovatek.com/forum/forum-76.html)
+--- Thread: [Please help] my infinix hot just got bricked (/thread-2245.html)



my infinix hot just got bricked - steric58 - 01-04-2015

please help i tried to install a custom rom on my infinix hot i follow the normal installation procedure by first flashing recovery then i flash the custom rom so it tells me flashing complete then i reboot my phone my phone stop booting when it get to home screen and the only response i got is 'bluetooth stooped' and aslo 'keygurd stopped' and the worset part is the recovery i flashed is not working even the buit in recovery exept the only thing that is working whenever i booth into recovery is the normal infinix boot i considered irrelevant please is there any hope of flashing even when there is no recovery please this is very urgent am really sad i need help please.


RE: my infinix hot just got bricked - hovatek - 01-04-2015

(01-04-2015, 05:49 PM)steric58 Wrote:  please help i tried to install a custom rom on my infinix hot i follow the normal installation procedure by first flashing recovery then i flash the custom rom so it tells me flashing complete then i reboot my phone my phone stop booting when it get to home screen and the only response i got is 'bluetooth stooped' and aslo 'keygurd stopped' and the worset part is the recovery i flashed is not working even the buit in recovery exept the only thing that is working whenever i booth into recovery is the normal infinix boot i considered irrelevant please is there any hope of flashing even when there is no recovery please this is very urgent am really sad i need help please.

you need the x507 stock ROM. supply a gmail address


RE: my infinix hot just got bricked - steric58 - 02-04-2015

(01-04-2015, 09:58 PM)hovatek Wrote:  
(01-04-2015, 05:49 PM)steric58 Wrote:  please help i tried to install a custom rom on my infinix hot i follow the normal installation procedure by first flashing recovery then i flash the custom rom so it tells me flashing complete then i reboot my phone my phone stop booting when it get to home screen and the only response i got is 'bluetooth stooped' and aslo 'keygurd stopped' and the worset part is the recovery i flashed is not working even the buit in recovery exept the only thing that is working whenever i booth into recovery is the normal infinix boot i considered irrelevant please is there any hope of flashing even when there is no recovery please this is very urgent am really sad i need help please.

you need the x507 stock ROM. supply a gmail address
alright sir,steric58@gmail.com


RE: my infinix hot just got bricked - steric58 - 02-04-2015

(01-04-2015, 09:58 PM)hovatek Wrote:  
(01-04-2015, 05:49 PM)steric58 Wrote:  please help i tried to install a custom rom on my infinix hot i follow the normal installation procedure by first flashing recovery then i flash the custom rom so it tells me flashing complete then i reboot my phone my phone stop booting when it get to home screen and the only response i got is 'bluetooth stooped' and aslo 'keygurd stopped' and the worset part is the recovery i flashed is not working even the buit in recovery exept the only thing that is working whenever i booth into recovery is the normal infinix boot i considered irrelevant please is there any hope of flashing even when there is no recovery please this is very urgent am really sad i need help please.

you need the x507 stock ROM. supply a gmail address

please sir and if i can get the set by step to flash the recovery i willl be more than happy


RE: my infinix hot just got bricked - hovatek - 03-04-2015

(02-04-2015, 10:11 PM)steric58 Wrote:  please sir and if i can get the set by step to flash the recovery i willl be more than happy

granted! download @ https://www.hovatek.com/forum/thread-533.html and flash using Sp flash tool @ https://www.hovatek.com/forum/thread-159.html