Hovatek Forum
[Please help] Samsung A700F and i9500 unknown device.. - Printable Version

+- Hovatek Forum (https://www.hovatek.com/forum)
+-- Forum: MOBILE PHONES HELP SECTION (https://www.hovatek.com/forum/forum-75.html)
+--- Forum: Android (https://www.hovatek.com/forum/forum-76.html)
+--- Thread: [Please help] Samsung A700F and i9500 unknown device.. (/thread-22345.html)



Samsung A700F and i9500 unknown device.. - Kenneth.mtika - 20-03-2018

My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk


RE: Samsung A700F and i9500 unknown device.. - juvette - 20-03-2018

(20-03-2018, 09:44 AM)Kenneth.mtika Wrote:  My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode


RE: Samsung A700F and i9500 unknown device.. - Kenneth.mtika - 20-03-2018

(20-03-2018, 02:36 PM)juvette Wrote:  
(20-03-2018, 09:44 AM)Kenneth.mtika Wrote:  My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
So what u r saying is , first i must enable logging and then the device drivers will be installed without issues?? Ofcos i rooted it and cp logging isnt there..

Sent from my Hisense F20 using Tapatalk


RE: Samsung A700F and i9500 unknown device.. - phonesurgeon - 20-03-2018

(20-03-2018, 02:43 PM)Kenneth.mtika Wrote:  
(20-03-2018, 02:36 PM)juvette Wrote:  
(20-03-2018, 09:44 AM)Kenneth.mtika Wrote:  My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
So what u r saying is , first i must enable logging and then the device drivers will be installed without issues?? Ofcos i rooted it and cp logging isnt there..

Sent from my Hisense F20 using Tapatalk
Well then unroot it because without cp logging, i doubt Windows would recognize it.


Sent from my GT-N7100 using Tapatalk


RE: Samsung A700F and i9500 unknown device.. - Kenneth.mtika - 20-03-2018

(20-03-2018, 03:51 PM)paafugees Wrote:  
(20-03-2018, 02:43 PM)Kenneth.mtika Wrote:  
(20-03-2018, 02:36 PM)juvette Wrote:  
(20-03-2018, 09:44 AM)Kenneth.mtika Wrote:  My question is, why is it that when i select "dm+modem+adb" by pressing *#0808#, it shows "unknown device" despite installing all necessary  samsung drivers.. I need urgent help with this please.. I cant repair my imei's because of this..

Sent from my Hisense F20 using Tapatalk

Maybe you didn't enable cp logging in recovery mode
So what u r saying is , first i must enable logging and then the device drivers will be installed without issues?? Ofcos i rooted it and cp logging isnt there..

Sent from my Hisense F20 using Tapatalk
Well then unroot it because without cp logging, i doubt Windows would recognize it.


Sent from my GT-N7100 using Tapatalk
Let me try it.. Will keep u posted

Sent from my Hisense F20 using Tapatalk


Samsung A700F and i9500 unknown device.. - phonesurgeon - 20-03-2018

Sure do

Sent from my GT-N7100 using Tapatalk