Hovatek Forum MOBILE Android [Please help] Rendered my Infinx Hot 5 unusable.
Try our Online TWRP Builder..its free!
Can't login? Please, reset your password.


[Please help] Rendered my Infinx Hot 5 unusable.

[Please help] Rendered my Infinx Hot 5 unusable.

LordKal
LordKal
LordKal
Newbie
4
29-01-2018, 01:54 PM
#1



Hi, 
So i used miracle box to back up my phone. When i was restoring the back up, i checked a box that said "Format(Android)" and i think it formatted any partition that i had not backed up. Now my phone can't detect any network on my sim cards and when i did a factory reset, i cannot get through the initial setup because when it asks you to connect to the internet to finish setting up, there's no longer a skip button and it shows a network called "NVRAM Error."
These are the partitions that i backed up:
-boot.bin
-cache.bin
-lk.bin
-logo.bin
-preloader.bin
-recorvery.bin
-secro.bin
-system.bin
-userdata.bin

These are the partitions that i believe might have been formatted:
-expdb.bin
-flashinfo.bin
-frp.bin
-keystore.bin
-metadata.bin
-nvdata.bin
-nvram.bin
-oemkeystore.bin
-para.bin
-pgpt.bin
-proinfo.bin
-protect1.bin
-protect2.bin

-seccfg.bin

If anyone has a fix for the problem please help. Or if someone could upload the partitions i have listed above, i would greatly appreciate that.
hovatek
hovatek
hovatek
Administrator
49,619
29-01-2018, 06:22 PM
#2
(29-01-2018, 01:54 PM)LordKal Hi, 
So i used miracle box to back up my phone. When i was restoring the back up, i checked a box that said "Format(Android)" and i think it formatted any partition that i had not backed up. Now my phone can't detect any network on my sim cards and when i did a factory reset, i cannot get through the initial setup because when it asks you to connect to the internet to finish setting up, there's no longer a skip button and it shows a network called "NVRAM Error."
These are the partitions that i backed up:
-boot.bin
-cache.bin
-lk.bin
-logo.bin
-preloader.bin
-recorvery.bin
-secro.bin
-system.bin
-userdata.bin

These are the partitions that i believe might have been formatted:
-expdb.bin
-flashinfo.bin
-frp.bin
-keystore.bin
-metadata.bin
-nvdata.bin
-nvram.bin
-oemkeystore.bin
-para.bin
-pgpt.bin
-proinfo.bin
-protect1.bin
-protect2.bin

-seccfg.bin

If anyone has a fix for the problem please help. Or if someone could upload the partitions i have listed above, i would greatly appreciate that.

It would have been good to know your scatter file's name so we can tell which chipset it is.
Anyway, when setting up, you should have an option to skip connecting to a wifi network. If you don't then you're likely dealing with FRP. Bypass FRP using Miracle box at https://www.hovatek.com/forum/thread-12794.html . That should allow you boot to home screen. From there, find out if you have a valid baseband (settings > about > baseband) then fix null IMEI using https://www.hovatek.com/forum/thread-116.html
BTW, consider creating a WiFi network using another phone then connect to it. You can still connect to a WiFi network despite the NVRAM 0x10 or so error
This post was last modified: 29-01-2018, 06:26 PM by hovatek.

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Users browsing this thread:
 1 Guest(s)
Users browsing this thread:
 1 Guest(s)
YtWhTl