Hovatek Forum

Full Version: Tecno w5 lite Phone stock on Boot animation after flashing TWRP recovery
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello Engineers there, 

Greetings to all of you.

Please I am currently stock up now and I don't know what to do, I flashed my tecno w5 lite with formar all plus download via Sp flash tools, then I flashed TWRP recovery on it imidiately and I turned it on, it stuck on Boot animation..


I tried clearing the cache and datas, it tells me failed

(Failed to mount /cache /data/ nvdata (invalid argument) 

Unable to mount/data/media/TWRP/.twrps)


The worst part I have tried formatting the whole system and reflash the full stock rom with sp flash tool and miracle box. It flashed successfully but the recovery is not changing to the stock one and I have tried different os from this portal and it still stuck on boot animation which is Boot loop please i need your favourable assistance.


Thanks.
(13-12-2019, 06:46 AM)Abukhoyr Wrote: [ -> ]Hello Engineers there, 
Greetings to all of you.
Please I am currently stock up now and I don't know what to do, I flashed my tecno w5 lite with formar all plus download via Sp flash tools, then I flashed TWRP recovery on it imidiately and I turned it on, it stuck on Boot animation..

I tried clearing the cache and datas, it tells me failed
(Failed to mount /cache /data/ nvdata (invalid argument) 
Unable to mount/data/media/TWRP/.twrps)

The worst part I have tried formatting the whole system and reflash the full stock rom with sp flash tool and miracle box. It flashed successfully but the recovery is not changing to the stock one and I have tried different os from this portal and it still stuck on boot animation which is Boot loop please i need your favourable assistance.


Thanks.

are you 100% sure that the recovery you reflashed was stock and not still twrp? you might want to re-extract the firmware afresh and retry flashing
if twrp still remains, try format all except bootloader then check and confirm if your device still boots and gets stuck on bootlogo
Thanks for replying, I have done as you've just said but to no avail, I even download a new stock rom full one, but the bootloop still remains and the TWRP recovery. I have Just attached the image of the error i am always getting on this TWrp recovery
(13-12-2019, 01:28 PM)Abukhoyr Wrote: [ -> ]Thanks for replying, I have done as you've just said but to no avail, I even download a new stock rom full one, but the bootloop still remains and the TWRP recovery. I have Just attached the image of the error i am always getting on this TWrp recovery

i only needed to confirm if your device still boots to bootlogo after you successfully formatted all except bootloader, if yes then that's a hardware problem, the emmc chip on the device is faulty
you'll need to take your device to a phone hardware repair technician for fixing
Yes, Yes it still boots to the boot logo. Thanks so much .
(14-12-2019, 04:01 AM)Abukhoyr Wrote: [ -> ]Yes, Yes it still boots to the boot logo. Thanks so much .

that means the emmc chip on the phone is faulty as suspected